Jump to content

g0119

Members
  • Content Count

    5
  • Joined

  • Last visited

    Never
  1. gogi писал(а) Mon, 20 December 2010 00:51 g0119 писал(а) Sun, 19 December 2010 23:18 скачивал я много чего отсюда ftp://ftp.ealaddin.com но все установки заканчивались ошибками... Я не совсем уверен в своих навыках работы с линуксом, возможно я делал что-то не так... Вы уверенны что эти файлы работают на ядре 2.6? Какой из этих файлов надо качать? ключ у меня usb Задайте в гугле запрос hasp linux и убедитесь, что ключ на ядре 2.6.x запускался на разных дистрибутивах. В случае usb ключа, как я понимаю, задача упростится, так как нет необходимости скачивать и компилировать модуль ядра aksparlnx. Достаточно скачать и установить даемон aksusbd (файл HDD_Linux.tar.gz для 32 бит версии) и менеджер лицензий hasplm. Для некоторых дистров (напр. redhat и suse) можно найти пакеты. Инструкцию скачаете вместе с файлами. Также в сети есть руководства. Если честно, не видел ни одной ссылки где бы было сказано, что на 2.6 он запускался. Спасибо что сказали какой файл нужен. Буду копать в этом направлении Непойму только зачем в названии находится аббревиатура HDD
  2. gogi писал(а) Sun, 19 December 2010 22:23 g0119 писал(а) Sun, 19 December 2010 21:53Да быть не может что я плохо искал. Сколько всего я перерыл. и aladdin.ru и www3.safenet-inc.com, потом на немецком сайте был. Еще кучу неофициальных... Да и я вам показал ссылку. Там показано что последняя версия 2.4 притом она с 2006 года ! что странно. ftp://ftp.ealaddin.com/pub/hasp/new_releases/linux/ ftp://ftp.ealaddin.com/pub/aladdin.de/hardlock/linux/v1.7/ скачивал я много чего отсюда ftp://ftp.ealaddin.com но все установки заканчивались ошибками... Я не совсем уверен в своих навыках работы с линуксом, возможно я делал что-то не так... Вы уверенны что эти файлы работают на ядре 2.6? Какой из этих файлов надо качать? ключ у меня usb
  3. gogi писал(а) Sun, 19 December 2010 20:59 g0119 писал(а) Sun, 19 December 2010 17:53Проблема в следующем. Необходимо на линуксе поставить драйвера от ключа HASP 4. Драйвера которые находятся на оф. сайте http://www.aladdin-rd.ru/support/download/260/ для ядра 2.4.* но я нигде не могу найти линукс с этим ядром! везде 2.6 а на 2.6 драйвера не встают, пишут (дословно не помню) error 1 как я понял, это означает что драйвера не подходят под данное ядро.. Может, Вы плохо искали? Меньше года назад я компилировал модуль для ядра 2.6.26 под ключ LPT, причем взял его на оф. сайте. Для USB там тоже были. подскажите,а где взять Slackware на торентах нет! почему он такой редкий ?
  4. Да быть не может что я плохо искал. Сколько всего я перерыл. и aladdin.ru и www3.safenet-inc.com, потом на немецком сайте был. Еще кучу неофициальных... Да и я вам показал ссылку. Там показано что последняя версия 2.4 притом она с 2006 года ! что странно.
  5. Проблема в следующем. Необходимо на линуксе поставить драйвера от ключа HASP 4. Драйвера которые находятся на оф. сайте http://www.aladdin-rd.ru/support/download/260/ для ядра 2.4.* но я нигде не могу найти линукс с этим ядром! везде 2.6 а на 2.6 драйвера не встают, пишут (дословно не помню) error 1 как я понял, это означает что драйвера не подходят под данное ядро.. Вот и все проблема. Подскажите что делать? Я пытался откатить ядро до 2.4, но так как раньше с линуксом совсем дела не имел, у меня не вышло. На команде make bzlilo появились ошибки и я не смог их решить Если это важно, пробовал на suse server и на русской федоре.
×
×
  • Create New...