Перейти к содержимому

Поиск по сайту

Результаты поиска по тегам 'linux kali 4.13.0-kali1-amd64'.

  • Поиск по тегам

    Введите теги через запятую.
  • Поиск по автору

Тип публикаций


Категории и разделы

  • A Test Forum
  • Общие форумы
    • Флейм
    • Общий форум
    • Linux в образовании / легальность ПО
    • Выбор дистрибутивов
  • Настройка ОС Linux
    • Настройка "железа"
    • Настройка клиентского "софта"
    • Вопросы по серверам и сетям
  • Общий
    • Linux.ru - О сервере
    • Новости
    • Юмор
    • Игры
  • Старый общий форум - доступ только для чтения
  • ????????????????: PHP
  • Linux дистрибутивы
    • Linux RedHat/Fedora Core/CentOS
    • Linux Mandrake/Mandriva
    • Gentoo Linux
    • Ubuntu
    • Slackware Linux
    • Debian Linux
    • SuSE Linux
    • ALT Linux
    • ASP Linux
    • MeeGo
    • Другие дистрибутивы
  • Программирование: Win32
  • Жизнь чертей
    • OpenBSD
    • FreeBSD
    • MacOS X
    • Остальные BSD системы
  • Работа
    • Поиск работы
    • Поиск сотрудников
    • Хочу предложить
  • Программирование
    • Программирование общее
    • Программирование: Perl
    • Программирование: C / C++
    • Программирование: *nix
  • Закрытые форумы
    • Форум для модераторов
  • Linux девайсы
    • Linux девайсы
    • Cubieboard
  • De-Smo.ru
  • LinuxCenter
  • Linux-Online
  • Chrome OS

Найдено 1 результат

  1. Всем доброй ночи, столкнулся с проблем установки драйвера nvidia-legacy-304xx-driver в Kali Linux 2017.2 под видеокарту NVIDIA 9600GS root@kali:~# lspci -nn | grep 9600 01:00.0 VGA compatible controller [0300]: NVIDIA Corporation G96M [GeForce 9600M GS] [10de:0648] (rev a1) root@kali:~# uname -a Linux kali 4.13.0-kali1-amd64 #1 SMP Debian 4.13.10-1kali2 (2017-11-08) x86_64 GNU/Linux Вроде как удалось поставить все нужные компоненты драйвера, но при дальнейшей установке nvidia-legacy-340xx-opencl-icd пытается затянуть драйвер ...установка была прервана принудительно... (пытается загрузить nvidia-legacy-check_375.82-8_amd64.deb для установки драйвера, хотя при этом драйвер 340.104 уже стоит... Preparing to unpack .../nvidia-legacy-check_375.82-8_amd64.deb ... *** The following unsupported devices are present in the machine: 01:00.0 VGA compatible controller [0300]: NVIDIA Corporation G96M [GeForce 9600M GS] [10de:0648] (rev a1) Aborting nvidia driver installation. dpkg: error processing archive /var/cache/apt/archives/nvidia-legacy-check_375.82-8_amd64.deb (--unpack): new nvidia-legacy-check package pre-installation script subprocess returned error exit status 1 Как мне установить нужные мне пакеты, без драйвера 375 (где мое устройство не поддерживается). В дальнейшем нужна работа с hashcat
×