Jump to content
Sign in to follow this  
petrov3

Nvidia - упала производительность

Recommended Posts

Привет всем . Такая ситуация .

Стоит убунту 8.04 и драйвер 173.08 . Сегодня решил попробовать

XFCE . Попробовал ... Поставил его из репозитория . Установилось без проблем и запустился потом тоже . Начались проблемы с 3д . Пропал модуль glx .

Далее решил переставить драйвера , скачал опять с сайта нвидии и поставил . Поставилось без проблем , однако 3д так и не появилось . Далее поставил драйвер из репозитория . Появилось 3д .

Однако упала производительность -

ранее glxgears выдавал при включенном компизе 1100 - 1150 фпс .

Теперь -

3433 frames in 5.0 seconds = 686.569 FPS

3336 frames in 5.0 seconds = 667.150 FPS

3413 frames in 5.0 seconds = 682.493 FPS

3414 frames in 5.0 seconds = 682.782 FPS

Удалил драйвер из репозитория . Поставил опять с сайта нвидии.

3д есть , однако производительность все равно низкая .

Вот xorg.conf - (однако не думаю , что в нем проблема , так как его не заменял)

# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings:  version 1.0  (buildmeister@builder57)  Wed Apr  2 00:15:02 PST 2008

# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (buildmeister@builder57)  Wed Apr  2 00:14:06 PST 2008

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
EndSection

Section "Files"
    RgbPath         "/usr/X11R6/lib/X11/rgb"
EndSection

Section "Module"
    Load           "dbe"
    Load           "extmod"
    Load           "type1"
    Load           "freetype"
    Load           "glx"
EndSection

Section "ServerFlags"
    Option         "Xinerama" "0"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "LG T710PH"
    HorizSync       30.0 - 85.0
    VertRefresh     50.0 - 160.0
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
EndSection

Section "Device"
    Identifier     "Videocard0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce 6200"
    Option         "NoLogo" "true"
    Option         "AGPMode" "8"
    Option         "AccelMethod" "EXA"
EndSection

Section "Screen"


    Identifier     "Screen0"
    Device         "Videocard0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "TwinView" "0"
    Option         "TwinViewXineramaInfoOrder" "CRT-0"
    Option         "metamodes" "CRT: 1400x1050 +0+0"
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection

Section "Extensions"
    Option         "RENDER" "Enable"
EndSection


Переставлять систему не хочется )

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...