Jump to content
Sign in to follow this  
semyonsemyon

Звук идёт и из динамиков, и из наушников

Recommended Posts

Впрочем, это у меня во всех линуксах. В windows однако, всё переключалось.

Описаний, как решить эту проблему, полно, но все они слишком заумные для меня. Распишите по шагам, пожалуйста, какую программу открыть, что написать, передвинуть...

Сразу оговорюсь - читал, что в свойствах звука, которые открываются двойным щелчком по значку звука на верхней панели, во вкладке swiches надо снять галочку с headhpones, но у меня это headphones не высвечивается!!!

Заранее спасибо.

Share this post


Link to post
Share on other sites

А поточнее определить не представляется возможным? У вас ноутбук? Скажите марку и модель тогда.

P.S. Что касается галочек в микшере, попробуйте его настроить: открываете микшер -> меню "Правка" -> пункт "Параметры".

Share this post


Link to post
Share on other sites

Попробуйте нажать кнопку Preferences Smile

Кстати, а почему интерфейс у вас нерусский? Так нравится, или не знаете, как исправить?

Share this post


Link to post
Share on other sites

1) Не знаю, как исправить (на русский). У меня не вся система перевелась во время установки.

2) Как раз через Preferenses я и высветил swiches. С галочкой Headphones это не помогает.

Share this post


Link to post
Share on other sites

1. Система -> Параметры -> Локализации. Там находите русский язык и доставляете необходимые галочки.

2. Вы не одиноки с такой проблемой. Поискал в сети похожую проблему. Она возникает на этой железке у многих, но однозначного решения пока не увидел. Если наткнусь - дам ссылку.

Share this post


Link to post
Share on other sites

Кстати, вот обнаружил такую ссылку: https://wiki.kubuntu.org/LaptopTestingTeam/FujitsuAmiloLi181 8

Предлагают в файл /etc/modprobe.d/alsa-base дописать в конце строку options snd-hda-intel model=lenovo-nb0763.

Соответственно, это нужно на отдельной строчке вписывать.

Смысл предложенного совета в том, что модуль ядра snd-hda-intel будет загружаться с конкретной опцией, которая, видимо, требуется для нормальной работы вашего чипа.

После указанной манипуляции надо, соответственно, либо перезагрузить модуль ядра, либо (если вам так проще Smile ) перезапустить систему.

Совет касается Ubuntu 7.10 и 8.04

Тем не менее - попробуйте. Если не заработает, просто удалите эту строку и все.

Удачи.

Share this post


Link to post
Share on other sites

Весь прикол в том, что подобный совет пишут много где, но при попытке сохранить дописанный файл редактор выдаёт, что у меня нет прав на изменение данного файла.

Share this post


Link to post
Share on other sites

В окне терминала вводите sudo gedit /etc/modprobe.d/alsa-base. Программа sudo спросит пароль. Вводите его. Дальше все как обычно.

Надо бы вам почитать что-нибудь по основам системы, если такой простой вопрос ставит вас в тупик. В частности про права доступа.

Методом тыка в GNU/Linux вопросы не решаются, как правило.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...