Перейти к содержимому
j.o.v.

Wine отказывается работать

Рекомендуемые сообщения

Помогите, пожалуйста!!!!!!!!!! Пытаюсь запустить что-нибудь через Wine, а мне консоль выдает wine client error:32: version mismatch 386/339.

Your wine binary was not upgraded correctly,

or you have an older one somewhere in your PATH.

Or maybe the wrong wineserver is still running?

Как удалить это старый Вайн?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

j.o.v. писал(а) Thu, 25 June 2009 22:34

Помогите, пожалуйста!!!!!!!!!! Пытаюсь запустить что-нибудь через Wine, а мне консоль выдает wine client error:32: version mismatch 386/339.

Your wine binary was not upgraded correctly,

or you have an older one somewhere in your PATH.

Or maybe the wrong wineserver is still running?

Как удалить это старый Вайн?

Способ удаления зависит от того, каким образом он был установлен. Если через менеджер пакетов, то так же и удаляется

# aptitude purge wine

Если скомпилирован из исходников, то удаляется вручную (del всех относящихся к wine файлов во всех местах) или скриптом, если он предусмотрен.

Вам, как я думаю, проще поставить (обновить) нужную версию

# aptitude install wine

и запускать именно его (скорее всего /usr/bin/wine)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

×