Jump to content
Sign in to follow this  
Aven

Ubuntu 10.10

Recommended Posts

всем доброго дня. установил убунту 10.10 с диска, первый запуск выдает темный экран и мигающий курсор в левом верхнем углу. через секунд 30 следующий текст:

Gave up waiting for root device. Common problems:

- Boot args (cat /proc/cmdline)

- Check rootdelay= (did the system wait long enough?)

- Check root= (did the system wait for the right device?)

- Missing modules (cat /proc/modules; ls /dev)

ALERT! /dev/disk/by-uuid/800b66bf-28a1-4b8d-96bf-566257f3ffb3 does not exist.

Dropping to a shell!

BusyBox v1.15.3 (Ubuntu 1:1.15.3-1ubuntu5) built-in shell (ash)

Enter 'help' for a list of built-in commands.

(initframs)_

в последней строчке выдается курсор. далее самое интересное. по прошествии 1-2 минут пишу в последней строчке exit, и система запускается, как ни в чем не бывало. я в недоумении, объсните, пожалуйста, что я сделал не так и как это исправить.

Далее, система не видит один из разделов на жестком диске. два доступно, третий видит только через дисковую утилиту, но с пометкой "неизвестно". при запуске системы с диска, все 3 показывает. только форматирование или есть другие варианты достать диск из сумрака?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...