Jump to content
Sign in to follow this  
SOftich

Проблема при компиляции из исходников

Recommended Posts

Доброго времени суток!

Устанавливаю Firestarter 1.0.3 из исходников с официального сайта. При конфигурации показывается ошибка:

configure: error: Library requirements (libgnome-2.0 >= 2.0.0                  libgnomeui-2.0 >= 2.0.0                  gtk+-2.0 >= 2.4.0                  gnome-vfs-2.0 >= 2.6.0  libglade-2.0 >= 2.3.6) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.

Я пошёл обходным путём и установил Firestarte 1.0.3 из репозитория через Центр приложений Ubuntu и после запустил configure и появилась та же ошибка. Что посоветуете для установки?

(дело в том, что установить мне нужно именно из исходников, т.к. я сделал хороший перевод программы и сохранил его в ru.po)

Помогите пожалуйста. Спасибо!

Share this post


Link to post
Share on other sites

Он ругается на отсутствие libglade 2.3.6. Скорее всего, libglade-devel. Но не проще ли поставить src.deb из PPA? Кроме того, там наверняка у вас отсутствуют -devel пакеты для libgnomeui, gtk+ и прочих.

А перевод дело хорошее. Может, дадите его нам? Если он действительно хороший, мы можем включить его в Mandriva Linux.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...