Перейти к содержимому
Acetonitrile

Compiz в Debian 9.4 x64

Рекомендуемые сообщения

Добрый день всем, использую Debian 9.4 x64 LXDE. Скачал на всякий случай Knoppix 8.3 как реаниматор, записал на диск и попробовал загрузиться. Запуск был успешным, на ноуте MSI VR610 205 поднялись проприетарные драйвера для интегрированной видеокарты Radeon 1200x, заработали графические эффекты которых не было в Debian. До этого у меня стоял драйвер с открытым кодом. Не долго думая, я загрузил Debiad LXDE и подключил non-free репозитории. Определил модель видеокарты и установил проприетарные драйвера. Перезапустил иксы, у меня для этого настроена комбинация клавиш Ctrl+Alt+Backspace. Установил GLX-Gears и успешно прошел тест с шестеренками - 59 fps. Зашел в конслоь и установл compiz. Перезапустил иксы, запустил компиз. И тут Остапа понесло... Нижняя панель скакнула в верхний угол экрана. За мышкой потянулся белый шлейф. Окна при перемещении, вместо того чтобы плавно изгибаться, оставляли цепочку из "фантомов". Я быстро вышел из LXDE и удалил в тектовом режиме compiz. Запустил иксы - все вернулось на свои места. Но в случае с бразуером chromium капчи и некоторые другие картинки и скрипты стали отображаться серыми и полосатыми квадратиками. Firefox ESR работает нормально, теперь для прохождения капчи я вынужден использовать фаерфокс, так как хром не может отобразить картинку. Так же некорректно стали отображаться в хроме дудлы от Google. Firefox работает отлично. Что случислось, как починить хром? Почему не встал compiz?  Я так понял, для LXDE он не предназначен, он только для сред KDE и GNOME. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Chromium совсем расклеился - прорисовует черные квадраты при воспроизведении видео в youtube, при открытиии больше трех вкладок - тормозит, занимает процессор (2 ядра, 1900 Мгц, х64)  на 100%, при попытке закрыть или свернуть прорисовует серые или черные полоски, вешает иксы. Приходится или ждать, или убивать процесс, или перезапускать иксы вышеуказанным способом. Полное удаление с конфигурационными файлами и повторная установка не помогли, глюки все те же. Пока пользуюсь firefox.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

чтобы все сайты открывались нужен либо процессор 3-4 ггц 2-4 ядра

либо сообщить владельцу сайта, который тормозит, свои пожелания по ускорению сайта

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

×