Закончился срок поддержки языка программирования Ruby 1.8.6

Разработчики данного языка программирования объявили об окончании срока поддержки Ruby 1.8.6, выпущенного ещё в 2007 году.

Начиная с ближайшего времени, никаких патчей, бэкпортов или иных обновлений делаться не будет. Всем клиентам рекомендуется перейти на текущую версию языка Ruby 1.9.2 или 1.8.7, которая ещё поддерживается.

Также поднимается вопрос о целесообразности поддержки версии Ruby 1.8.7. В настоящий момент, разработчики предлагают выпускать патчи устраняющие уязвимости до июня 2013 года, без выпуска прочих обновлений.

0
Ruby r0g3r 21.09.2011 в 20:57