Jump to content

sensei2

Members
  • Content Count

    72
  • Joined

  • Last visited

    Never
  1. Воспользовалс http://en.opensuse.org/Parted_Magic - gparted + куча утилит. ВРоде сработало прилично. fsck ошибок не дал, размеры изменились корректно. Хотя я тоже был напуган документацией. НО\о, посчитал я, если акронис у меня диск завалил в свое время - то точно на душе хуже не станет если опен сорц свалит мой диск
  2. Как перевести сгоряча систему на LVM, чтобы вопросы были пушистыми?
  3. OS OpenSUSE 10.2. Файловая система ext3 На жестком диске сделано два раздела - один намонтирован на /, а второй на /home. Требуется снять с / 40 гигов (тм даже 60 есть) и накинуть их на /home. Нашел какой-то гайд на howtoforge - но он не очень удобоварим, на английском и снабжен критическими замечания. Прошу помочь мне советом и делом сотворить сие благородное деяние. ---- Заранее благодарен за помощь Дмитрий PS:Бекапы системы кидать некуда
  4. Кто нибудь встречал встречал такое? Само собой со временем. Второй раз уже. Как лечить? --- с ув. Дмитрий
  5. То что иногда разрешение не меняется после телодвижений - это бага сакса2. Новель уже патч выпустил. Попробуйте так - когда у вас загориться окошко для входа (надеюсь до него хоть доходит) выберите консольный режим. Зайдите. ROOT ом Выполните команду sax2 -r -m 0=nv Смените параметры желательно на приемлемые. Типа 1024x768 16 бит. Протестируйте (сакс2 сам предложит) - если тест пройдет, то выйдите и пререгружайтесь. Если не поможет после перегружки - то можно еще скачать нвидиа дрова, установить их в консольном режиме (инсталлер немного по своему изменить xorg.conf) выполните sax2 -r -m 0=nvidia настройтесь и еще раз перегрузитесь. Вдруг поможет
  6. Открыл фильмец, указываю авидемуксу кодек, настраиваю, давлю сейв - он даже не пытается обрабатывать видео. Пишет Делаем raw копи. Что может быть не так? Кстати еще вопросец попутно - чтобы авидемукс открывал mpeg2 файлы, что ему надо поставить, а то я поставил от пакмана все, где было написано mpeg Заранее спасибо за ответ
  7. Привет всем, с прошедшим. Посоветуйте плиз Имеем нот от HP и вышеуказанный модем. Под Виндой каллбак на диалапе работает, под опенсусуей 10.2 настроить не могу. исползую slmodemd На обратный звонок модем трубу не поднимает /etc/sysconfig/slmodemd указано device = modem:0 COUNTRY=Russia -- best regards Dmitry
  8. Обычно инсталляция это по умолчанию ставит. Не пойму в чем дело. Как проверить, где смотреть? нашел об этом - но еще не исправлено https://bugzilla.novell.com/show_bug.cgi?id=228413
  9. ранее выдавался сей диалог (10 и 10.1) - а сейчас нет. после установки 10.2. Поскажите плиз где ковырнуть и куда смотреть -- best regards Dmitry
  10. Народ, не пойму фичу - записал образ на ДВД - синсталлил, пытаюсь что-то доставить - яст меня просит воткнуть двд с пометкой времени когда я инсталлился. Приходится заходить в источники установки и делать едит двдшного источника. Как можно вернуть поведение типа как в 10.1 ? ---- Best regards Dmitry
  11. Мне надо сделать каллбак на NetBSD. тамошние ребята таким не занимались А KPPP это делает очень хорошо - хочу повторить --- спасибо заранее
  12. 3.5.5 в нашем доме kdebase-SUSE неверно показывал. Novell уже исправил и апдейт выпустил. Пользуйтесь
  13. Скачал с ихнего репозитория новый sax2. Раньше ставилось без проблем, а сейчас требует 915...... Где найти, проковырял все по возмжности -- заранее спасибо
×
×
  • Create New...