Jump to content

SOftich

Members
  • Content Count

    1
  • Joined

  • Last visited

    Never
  1. Доброго времени суток! Устанавливаю Firestarter 1.0.3 из исходников с официального сайта. При конфигурации показывается ошибка: configure: error: Library requirements (libgnome-2.0 >= 2.0.0 libgnomeui-2.0 >= 2.0.0 gtk+-2.0 >= 2.4.0 gnome-vfs-2.0 >= 2.6.0 libglade-2.0 >= 2.3.6) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them. Я пошёл обходным путём и установил Firestarte 1.0.3 из репозитория через Центр приложений Ubuntu и после запустил configure и появилась та же ошибка. Что посоветуете для установки? (дело в том, что установить мне нужно именно из исходников, т.к. я сделал хороший перевод программы и сохранил его в ru.po) Помогите пожалуйста. Спасибо!
×
×
  • Create New...