Jump to content

ChelAxe

Members
  • Content Count

    10
  • Joined

  • Last visited

    Never

About ChelAxe

  • Rank
    Member

Contact Methods

  • MSN
    chelaxe
  • ICQ
    400442750
  • Jabber
    chelaxe@jabber.ru

Profile Information

  • Location
    Россия
  1. munin noarch 1.2.5-2.el5.rf rpmforge 128 k munin-node noarch 1.2.5-2.el5.rf rpmforge 148 k Installing for dependencies: perl-rrdtool i386 1.4.5-1.el5.rf rpmforge 52 k rrdtool i386 1.4.5-1.el5.rf rpmforge 901 k почему у них у всех el5 я ставил rpmforge к CentoS 6.2 i386: http://packages.sw.be/rpmforge-release/rpmforge-release-0.5. 2-2.el6.rf.i686.rpm ПОМОГИТЕ чет я вообще запутался с CentOS
  2. [root@vds ~]# yum repolist Loaded plugins: fastestmirror Loading mirror speeds from cached hostfile * base: mirror.yandex.ru * extras: mirror.yandex.ru * rpmforge: apt.sw.be * rpmfusion-free-updates: mirror.yandex.ru * rpmfusion-free-updates-testing: mirror.yandex.ru * rpmfusion-nonfree-updates: mirror.yandex.ru * rpmfusion-nonfree-updates-testing: mirror.yandex.ru * updates: mirror.yandex.ru repo id repo name status base CentOS-6 - Base 4,764 dag Dag RPM Repository 4,310 extras CentOS-6 - Extras 4 rpmforge RHEL 6 - RPMforge.net - dag 11,278 rpmfusion-free-updates RPM Fusion for EL 6 - Free - Updates 0 rpmfusion-free-updates-testing RPM Fusion for EL 6 - Free - Test Updates 65 rpmfusion-nonfree-updates RPM Fusion for EL 6 - Nonfree - Updates 0 rpmfusion-nonfree-updates-testing RPM Fusion for EL 6 - Nonfree - Test Updates 14 updates CentOS-6 - Updates 505 vz-base vz-base 3 vz-updates vz-updates 0 repolist: 20,943 [root@vds ~]# yum install munin munin-node Loaded plugins: fastestmirror Loading mirror speeds from cached hostfile * base: mirror.majorhost.net * extras: mirror.majorhost.net * rpmforge: apt.sw.be * rpmfusion-free-updates: mirror.yandex.ru * rpmfusion-free-updates-testing: mirror.yandex.ru * rpmfusion-nonfree-updates: mirror.yandex.ru * rpmfusion-nonfree-updates-testing: mirror.yandex.ru * updates: mirror.majorhost.net Setting up Install Process Resolving Dependencies --> Running transaction check ---> Package munin.noarch 0:1.2.5-2.el5.rf will be installed --> Processing Dependency: rrdtool for package: munin-1.2.5-2.el5.rf.noarch --> Processing Dependency: perl(RRDs) for package: munin-1.2.5-2.el5.rf.noarch ---> Package munin-node.noarch 0:1.2.5-2.el5.rf will be installed --> Running transaction check ---> Package perl-rrdtool.i386 0:1.4.5-1.el5.rf will be installed ---> Package rrdtool.i386 0:1.4.5-1.el5.rf will be installed --> Finished Dependency Resolution Dependencies Resolved ============================================================ ============================================================ ===================================== Package Arch Version Repository Size ============================================================ ============================================================ ===================================== Installing: munin noarch 1.2.5-2.el5.rf rpmforge 128 k munin-node noarch 1.2.5-2.el5.rf rpmforge 148 k Installing for dependencies: perl-rrdtool i386 1.4.5-1.el5.rf rpmforge 52 k rrdtool i386 1.4.5-1.el5.rf rpmforge 901 k Transaction Summary ============================================================ ============================================================ ===================================== Install 4 Package(s) Total download size: 1.2 M Installed size: 2.8 M Is this ok [y/N]: y Downloading Packages: (1/4): munin-1.2.5-2.el5.rf.noarch.rpm | 128 kB 00:00 (2/4): munin-node-1.2.5-2.el5.rf.noarch.rpm | 148 kB 00:00 (3/4): perl-rrdtool-1.4.5-1.el5.rf.i386.rpm | 52 kB 00:00 (4/4): rrdtool-1.4.5-1.el5.rf.i386.rpm | 901 kB 00:00 ------------------------------------------------------------ ------------------------------------------------------------ ------------------------------------- Total 450 kB/s | 1.2 MB 00:02 Running rpm_check_debug Running Transaction Test Transaction Test Succeeded Running Transaction Installing : munin-node-1.2.5-2.el5.rf.noarch 1/4 Installing : perl-rrdtool-1.4.5-1.el5.rf.i386 2/4 Installing : rrdtool-1.4.5-1.el5.rf.i386 3/4 Installing : munin-1.2.5-2.el5.rf.noarch 4/4 Installed: munin.noarch 0:1.2.5-2.el5.rf munin-node.noarch 0:1.2.5-2.el5.rf Dependency Installed: perl-rrdtool.i386 0:1.4.5-1.el5.rf rrdtool.i386 0:1.4.5-1.el5.rf Complete! [root@vds ~]# locate RRDs.pm locate: can not stat () `/var/lib/mlocate/mlocate.db': No such file or directory
  3. Firebird писал(а) Срд, 07 Март 2012 09:47 Вообще вот как подключается rpmforge к CentoS 6: Для i686 http://packages.sw.be/rpmforge-release/rpmforge-release-0.5. 2-2.el6.rf.i686.rpm Для x86_64 http://packages.sw.be/rpmforge-release/rpmforge-release-0.5. 2-2.el6.rf.x86_64.rpm Скачиваете обычным образом и инсталлируйте Версию для CentOS 5 стоит вообще удалить а для i386
  4. нашел здесь /usr/lib/perl5/vendor_perl/5.8.8/ сделал так cd /usr/local/lib/perl5 cp -R /usr/lib/perl5/vendor_perl/5.8.8/* ./ запускаю: [root@vds perl5]# /usr/bin/munin-cron Can't locate RRDs.pm in @INC (@INC contains: /usr/local/lib/perl5 /usr/local/share/perl5 /usr/lib/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib/perl5 /usr/share/perl5 .) at /usr/local/lib/perl5/Munin.pm line 267. BEGIN failed--compilation aborted at /usr/local/lib/perl5/Munin.pm line 267. Compilation failed in require at /usr/share/munin/munin-update line 168. BEGIN failed--compilation aborted at /usr/share/munin/munin-update line 168. Can't locate RRDs.pm in @INC (@INC contains: /usr/local/lib/perl5 /usr/local/share/perl5 /usr/lib/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib/perl5 /usr/share/perl5 .) at /usr/local/lib/perl5/Munin.pm line 267. BEGIN failed--compilation aborted at /usr/local/lib/perl5/Munin.pm line 267. Compilation failed in require at /usr/share/munin/munin-limits line 118. BEGIN failed--compilation aborted at /usr/share/munin/munin-limits line 118. Can't locate RRDs.pm in @INC (@INC contains: /usr/local/lib/perl5 /usr/local/share/perl5 /usr/lib/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib/perl5 /usr/share/perl5 .) at /usr/share/munin/munin-graph line 26. BEGIN failed--compilation aborted at /usr/share/munin/munin-graph line 26. Can't locate RRDs.pm in @INC (@INC contains: /usr/local/lib/perl5 /usr/local/share/perl5 /usr/lib/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib/perl5 /usr/share/perl5 .) at /usr/local/lib/perl5/Munin.pm line 267. BEGIN failed--compilation aborted at /usr/local/lib/perl5/Munin.pm line 267. Compilation failed in require at /usr/share/munin/munin-html line 182. BEGIN failed--compilation aborted at /usr/share/munin/munin-html line 182. You have new mail in /var/spool/mail/root RRDs.pm нет но есть /usr/local/lib/perl5/RRDp.pm что делать?
  5. Такая проблема с munin [root@vds html]# /usr/bin/munin-cron Can't locate Munin.pm in @INC (@INC contains: /usr/local/lib/perl5 /usr/local/share/perl5 /usr/lib/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib/ rl5 /usr/share/perl5 .) at /usr/share/munin/munin-update line 168. BEGIN failed--compilation aborted at /usr/share/munin/munin-update line 168. Can't locate Munin.pm in @INC (@INC contains: /usr/local/lib/perl5 /usr/local/share/perl5 /usr/lib/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib/ rl5 /usr/share/perl5 .) at /usr/share/munin/munin-limits line 118. BEGIN failed--compilation aborted at /usr/share/munin/munin-limits line 118. Can't locate RRDs.pm in @INC (@INC contains: /usr/local/lib/perl5 /usr/local/share/perl5 /usr/lib/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib/p l5 /usr/share/perl5 .) at /usr/share/munin/munin-graph line 26. BEGIN failed--compilation aborted at /usr/share/munin/munin-graph line 26. Can't locate HTML/Template.pm in @INC (@INC contains: /usr/local/lib/perl5 /usr/local/share/perl5 /usr/lib/perl5/vendor_perl /usr/share/perl5/vendor_perl / r/lib/perl5 /usr/share/perl5 .) at /usr/share/munin/munin-html line 180. BEGIN failed--compilation aborted at /usr/share/munin/munin-html line 180. ставил так: yum install munin munin-node wget http://pkgs.repoforge.org/perl-Net-Server/perl-Net-Server-0. 99-1.el6.rf.noarch.rpm yum install perl-Net-Server-0.99-1.el6.rf.noarch.rpm service munin-node start chkconfig --level 2345 munin-node on chkconfig --list munin-node vim /etc/httpd/conf.d/munin.conf Alias /munin/ /var/www/munin/ <Directory /var/www/munin/> Options None </Directory> service httpd restart Дистр [root@vds html]# cat /etc/*release CentOS release 6.2 (Final) CentOS release 6.2 (Final) CentOS release 6.2 (Final)
  6. el5 <=- я так понял это оно?! а как так у меня получилось что пакеты ставятся от CentOS/RHEL 5 а не от CentOS 6.2 я так понимаю что то с репозиториями сделал? Что сделать то?
  7. при установке mplayer Error: Package: mplayer-1.0-0.47.svn20100703.el5.rf.i386 (rpmforge) Requires: libfribidi.so.0 Error: Package: mpg123-1.13.4-1.el5.rf.i386 (rpmforge) Requires: libltdl.so.3 Error: Package: aalib-1.4.0-5.el5.rf.i386 (rpmforge) Requires: libgpm.so.1
  8. http://pastebin.com/YYb99nx9 не выходит пишет всю туже ошибку =( Error: Package: mpg123-1.13.4-1.el5.rf.i386 (rpmforge) Requires: libltdl.so.3
  9. http://pastebin.com/4yWVSkK5 [root@vds ~]# cat /etc/*release CentOS release 6.2 (Final) CentOS release 6.2 (Final) CentOS release 6.2 (Final)
  10. Не могу поставить mpg123 http://pastebin.com/QJjkFYsg Подскажите что сделать? Requires: libltdl.so.3, но Package libtool-2.2.6-15.5.el6.i686 already installed and latest version так и не могу понять что делать то...
×
×
  • Create New...