userman

Members
  • Публикации

    4
  • Зарегистрирован

  • Посещение

  1. Вывод dmraid usermen@usermen-desktop ~ $ dmraid ERROR: no arguments/options given (-h for help) usermen@usermen-desktop ~ $ h h: команда не найдена usermen@usermen-desktop ~ $ su Пароль: usermen-desktop usermen # dmraid ERROR: no arguments/options given (-h for help)
  2. ОС Linux Mint Sarah 64 bit. При попытке открыть жесткий диск выскакивает проблема. Error mounting /dev/sda6 at /media/usermen/ВСЯ ИНФОРМАЦИЯ гиговый диск: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000" "/dev/sda6" "/media/usermen/ВСЯ ИНФОРМАЦИЯ гиговый диск"' exited with non-zero exit status 13: ntfs_attr_pread_i: ntfs_pread failed: Ошибка ввода/вывода Failed to read NTFS $Bitmap: Ошибка ввода/вывода NTFS is either inconsistent, or there is a hardware fault, or it's a SoftRAID/FakeRAID hardware. In the first case run chkdsk /f on Windows then reboot into Windows twice. The usage of the /f parameter is very important! If the device is a SoftRAID/FakeRAID then first activate it and mount a different device under the /dev/mapper/ directory, (e.g. /dev/mapper/nvidia_eahaabcc1). Please see the 'dmraid' documentation for more details. Что бы это означало и как с этим бороться?
  3. У кого нибудь есть инструкция по работе с Ardour в Linux? Уже несколько месяцев мучаю прогу, так и не разобрался. OC Linux Mint 18 64bit. Ardour 4.6.0 64 bit.
  4. Ранее, в далеком 2012 у меня был приятный опыт использования LMDE ( Linux Mint Debian Edition )на декстопном компе. Потом как то перешел на Mageia, и вот решил опять вернутся на уже полюбившееся LMDE. Скачал relis-candidat Betsy 64 bit.Поставил, настроил. Перове с чем столкнулся, с тем что постоянно гаснул экран. Минут через 15. Никакие настройки и ковыряния не помогли. А сегодня включил комп и увидел что LMDE не запускается! Вернее не совсем так. Выдается экран логина и пароля. А далее.. Просто черный экран и ничего. Подозреваю что проблема может быть в дровах. Но дрова никакие отдельно не ставил. Вообще никакие и никуда. Видеокарта, встроенная Intel.Intel(R) Core(TM) i5-2500K CPU @ 3.30GHzЕсть ли вариант решить вопрос без переустановки?