Jump to content
noname123

Не запускается Ubuntu 16.04.1 после установки

Recommended Posts

Всем привет! У меня ноутбук с UEFI Asus N56VB (UEFI выглядит как обычный Bios). Cносу Винду и ставлю Ubuntu. Для установки любой ос с флешки в UEFI делаю так: Restore Defaults (Заводские настройки), Secure Boot Control - Disabled, Launch CSM-Enabled, Lunch PXE OpROOM-Enabled, Fast Boot-Disabled, иначе ноут не грузит любую ос с флешки. Теперь к делу. Устанавливаю Ubuntu 16.04.1, выбираю "Стереть диск и установить Ubuntu" и все нормально. Ось встала отлично. Но мне нужен вариант, где я диски сам бы как мне надо разбивал. Мне не достаточно Свапа в 1 гб, как это делает установщик Ubuntu, если выбрать "Стереть диск и установить Ubuntu". И мне еще нужен раздел /home, 1 вариант не создает его. Короче разделы у меня до установки Ubuntu выглядят вот так: sda1 Efi, sda2 /, sda3 swap, sda4 /home, установщик Grub в dev/sda. Нажимаю далее, вот и сама ошибка: "Микропрограмма данной машины запустила установщик в режиме UEFI, но это выглядит так, что возможно уже установлена другая ОС "в режиме совместимости с BIOS"(BIOS compatibility mode). Если вы продолжите установку Debian в режиме UEFI то могу возникнуть сложности с перезагрузкой машины в любую ОС в режиме BIOS". Как так? Я ведь выбрал полностью удалить разделы с Виндой, а Винды уже нет. Варианта два: Далее и выход (возвращение к разбивке дисков). Ну жму далее, все устанавливается, потом перезагрузка. И в итоге просто черный экран и не чего не происходит (логотипа Ubuntu нет, датчик жесткого не горит). Загрузился в LiveUsb и увидел, что раздел Efi есть, но вообще не тронут, там нет данных. Ведь в него пишутся загрузчики. У остальных есть записанные данные. Куда же Груб себя поставил? Пробывал Grub ставить в dev/sda1 Efi, тоже самое, после перезагрузки ничего не происходит. Если выбрать 1 вариант установки, то все работает, также когда-то рядом с Виндой ставил Ubuntu, разделы ставил /, swap, /home, но без раздела EFI, так как он уже был создал Виндой и все работало и Винда и Ubuntu (DualBoot). В чем дело? Тоже самое с Linux Mint. Может, что в Биосе нужно поменять?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...