Jump to content

andr321

Members
  • Content Count

    5
  • Joined

  • Last visited

    Never

Posts posted by andr321

  1. CGV: Ну отпишь как прошло Smile У меня пока не выходит.

    И кстати еще дурацкий вопрос: В закладке "Processor family" у меня по умолчанию стоит pentium3, на самом деле у меня Intel® Core™2 Duo (в /proc/cpuinfo это написано). В списке типов поддерживаемых процесоров я вижу только core2.

    Так вот что мне выбирать core2? т.е. core2=core2duo? А Intel® Core™2 Quad я совсем не вижу в списке... И на сколько важна эта закладка?

  2. Я сейчас на работе, тут все под виндами и суть работы иная. Линукс это у меня дома.

    Так что вечером буду пробовать. Но я уже бегло проглядел эти статьи - видно я конечно на стадии конфигурирования ядра все не так сделал, надеюсь теперь справлюсь. О результатах отпишу ))

  3. Вот Lilo.conf

    -------------------------

    # LILO configuration file

    # generated by 'liloconfig'

    #

    # Start LILO global section

    boot = /dev/sda

    message = /boot/boot_message.txt

    prompt

    timeout = 1200

    # Override dangerous defaults that rewrite the partition table:

    change-rules

    reset

    # VESA framebuffer console @ 1024x768x64k

    vga = 791

    # Normal VGA console

    # vga = normal

    # VESA framebuffer console @ 1024x768x64k

    # vga=791

    # VESA framebuffer console @ 1024x768x32k

    # vga=790

    # VESA framebuffer console @ 1024x768x256

    # vga=773

    # VESA framebuffer console @ 800x600x64k

    # vga=788

    # VESA framebuffer console @ 800x600x32k

    # vga=787

    # VESA framebuffer console @ 800x600x256

    # vga=771

    # VESA framebuffer console @ 640x480x64k

    # vga=785

    # VESA framebuffer console @ 640x480x32k

    # vga=784

    # VESA framebuffer console @ 640x480x256

    # vga=769

    # End LILO global section

    # Windows bootable partition config begins

    other = /dev/sda1

    label = Windows

    table = /dev/sda

    # Windows bootable partition config ends

    # Linux bootable partition config begins

    image = /boot/vmlinuz

    root = /dev/sda4

    label = Linux2.6.21.5

    read-only

    image = /boot/bzImage-2.6.23.14

    root = /dev/sda4

    label = Linux2.6.23.14

    read-only

    # Linux bootable partition config ends

    ------------------------------------------------

    Как делаю:

    make mrproper

    make xconfig

    make dep

    make clean

    make bzImage

    make modules

    make modules_install

    cp System.map /boot/System.map-2.6.23.14

    cp arch/i386/boot/bzImage /boot/bzImage-2.6.23.14

    А нет возможности на стадии xconfig портировать настройки с работающего ядра?

    У меня ASUS P5KPL, core2duo, 2 Gb ram, Geforce 8600 GTX.

    Мне кажется что тут я что-то не так делаю...

  4. Добрый день.

    Поставил себе slackware 12. Все установилось и работает. Но вот незадача: нужно установить новое ядро 2.6.23.14, так как в нем поддержка встроенного сетевого адаптера моего (Мать: ASUS P5KPL. Enternet chipset "Atheros L1 Gigabit/ LAN controller" ).

    Ну я как чайник по инструкции все делаю

    (

    Интструкция: http://www.unixdoc.ru/index.php?mode=2&podmode=1&arc icle_id=137&theme=linux%20kernel

    )

    (значения в xconfig оставляю в основном дефолтные - потому-что не очень понимаю их, меняю только добавление сетевого адаптера -выбираю из списка, выбираю свой процессор core2/xeon (Почуму-то Core2duo я не вижу, по умолчанию стоит тип pentium3), ну поддержку ntfs, чтобы монтировать диски NTFS), в итоге в LILO запускаю Linux с новым ядром. И висит все. Буквально появляется строчка

    1. Что ядро грузится и .................................

    2. "BIOS data check successful"

    и дальше просто темный экран. Я уж прям не знаю. С старым ядром после двух строчек

    1. Что ядро грузится и .................................

    2. "BIOS data check successful"

    появляются два пингвина вверху и дальше все грузится командной строкой на темном экране (Не KDE), т.е. как я понимаю стартуют иксы - раз пингвины. Может с этим у меня проблемы. Дрова NVIDIA поставил с официального сайта - по крайней мере в KDE появилась закладка nvidia, ну там разрешение могу теперь делать человеческое.

    Прошу прощение если безтолково объяснил суть проблемы, просто нужно как-то пройти этот шаг Smile

×
×
  • Create New...