Jump to content

petrov3

Members
  • Content Count

    23
  • Joined

  • Last visited

    Never
  1. Неужели никто не знает куда копать
  2. Привет всем . Такая ситуация . Стоит убунту 8.04 и драйвер 173.08 . Сегодня решил попробовать XFCE . Попробовал ... Поставил его из репозитория . Установилось без проблем и запустился потом тоже . Начались проблемы с 3д . Пропал модуль glx . Далее решил переставить драйвера , скачал опять с сайта нвидии и поставил . Поставилось без проблем , однако 3д так и не появилось . Далее поставил драйвер из репозитория . Появилось 3д . Однако упала производительность - ранее glxgears выдавал при включенном компизе 1100 - 1150 фпс . Теперь - 3433 frames in 5.0 seconds = 686.569 FPS 3336 frames in 5.0 seconds = 667.150 FPS 3413 frames in 5.0 seconds = 682.493 FPS 3414 frames in 5.0 seconds = 682.782 FPS Удалил драйвер из репозитория . Поставил опять с сайта нвидии. 3д есть , однако производительность все равно низкая . Вот xorg.conf - (однако не думаю , что в нем проблема , так как его не заменял) # nvidia-settings: X configuration file generated by nvidia-settings # nvidia-settings: version 1.0 (buildmeister@builder57) Wed Apr 2 00:15:02 PST 2008 # nvidia-xconfig: X configuration file generated by nvidia-xconfig # nvidia-xconfig: version 1.0 (buildmeister@builder57) Wed Apr 2 00:14:06 PST 2008 Section "ServerLayout" Identifier "Layout0" Screen 0 "Screen0" 0 0 InputDevice "Keyboard0" "CoreKeyboard" InputDevice "Mouse0" "CorePointer" EndSection Section "Files" RgbPath "/usr/X11R6/lib/X11/rgb" EndSection Section "Module" Load "dbe" Load "extmod" Load "type1" Load "freetype" Load "glx" EndSection Section "ServerFlags" Option "Xinerama" "0" EndSection Section "InputDevice" # generated from default Identifier "Mouse0" Driver "mouse" Option "Protocol" "auto" Option "Device" "/dev/psaux" Option "Emulate3Buttons" "no" Option "ZAxisMapping" "4 5" EndSection Section "InputDevice" # generated from default Identifier "Keyboard0" Driver "kbd" EndSection Section "Monitor" Identifier "Monitor0" VendorName "Unknown" ModelName "LG T710PH" HorizSync 30.0 - 85.0 VertRefresh 50.0 - 160.0 EndSection Section "Device" Identifier "Device0" Driver "nvidia" VendorName "NVIDIA Corporation" EndSection Section "Device" Identifier "Videocard0" Driver "nvidia" VendorName "NVIDIA Corporation" BoardName "GeForce 6200" Option "NoLogo" "true" Option "AGPMode" "8" Option "AccelMethod" "EXA" EndSection Section "Screen" Identifier "Screen0" Device "Videocard0" Monitor "Monitor0" DefaultDepth 24 Option "TwinView" "0" Option "TwinViewXineramaInfoOrder" "CRT-0" Option "metamodes" "CRT: 1400x1050 +0+0" SubSection "Display" Depth 24 EndSubSection EndSection Section "Extensions" Option "RENDER" "Enable" EndSection Переставлять систему не хочется )
  3. Привет всем . Поставил себе ubuntu 8.04 и в ней соответсвенно gnome 2.22.1 В наутилусе теперь стала рисоваться рамка вокруг изображений PNG ICO (у всех с прозрачным фоном) Вот скриншот - Хотелось бы ее убрать Возможно ?
  4. Привет всем . В mac os есть неплохая штучка , а именно доп. информация в заголовке элемента на раб. столе , например о свободном месте на хдд . Вот скриншот - В линуксе (в гноме )можно нечто похожее сделать ?
  5. Привет всем . Возможно сделать чтобы по умолчанию в гноме файловый менеджер стал thunar вместо nautilus ?
  6. Legalizer , Aceler спасибо , все получилось
  7. Привет всем. 1. Подскажите как сделать чтобы заработали дополнительные кнопки у мышки (если что , то мышка такая ). Работают только ЛКМ , ПКМ и колесо . 2. При входе в консоль гаснет монитор и не включается пока не войду обратно в иксы . Драйвера стоят с сайта nvidia версии 173.08 Такая же проблема была и с драйверами из репозитория . 3. Возможно ли установить нестандартное разрешение экрана , например 1440x880 и например 79 hz , в винде это делалось через драйвера , а тут не пойму ( через xrandr не хочет ставиться ) . Вот мой xorg.conf Section "ServerLayout" Identifier "Default Layout" Screen 0 "Screen0" 0 0 InputDevice "Keyboard0" "CoreKeyboard" EndSection Section "Files" ModulePath "/usr/lib/xorg/modules/extensions/nvidia" ModulePath "/usr/lib/xorg/modules" EndSection Section "ServerFlags" Option "AIGLX" "on" EndSection Section "InputDevice" Identifier "Keyboard0" Driver "kbd" Option "XkbModel" "pc105" Option "XkbLayout" "us,ru(winkeys)" Option "XkbOptions" "grp:ctrl_shift_toggle,grp_led:scroll" EndSection Section "Device" Identifier "Videocard0" Driver "nvidia" Option "AddARGBGLXVisuals" "True" EndSection Section "Screen" Identifier "Screen0" Device "Videocard0" DefaultDepth 24 SubSection "Display" Viewport 0 0 Depth 24 EndSubSection EndSection Section "Extensions" Option "Composite" "Enable" EndSection
  8. petrov3

    Ubuntu nvidia

    Решил проблему . Поставил драйвера постарее с сайта нвидии - 9755 . Все заработало . Всем спасибо .
  9. petrov3

    Ubuntu nvidia

    root@xa-desktop:~# dpkg -l | grep nvidia ii nvidia-glx 1.0.9631+2.6.20.6-16.30 NVIDIA binary XFree86 4.x/X.Org driver rc nvidia-glx-new 1.0.9755+2.6.20.6-16.30 NVIDIA binary XFree86 4.x/X.Org 'new' driver ii nvidia-kernel-common 20051028+1ubuntu7 NVIDIA binary kernel module common files root@xa-desktop:~#
  10. petrov3

    Ubuntu nvidia

    Под федорой все работало отлично , а тут не хочет. Поставил сейчас драйвера с сайта нвидии и таже проблема потом. Если driver "nvidia" сменить на driver "nv" то все грузится , но не работают ни эффекты ни опенгл . Карточка Geforce 6200 , распознает ее правильно .
  11. petrov3

    Ubuntu nvidia

    xa@xa-desktop:~$ sudo apt-get install nvidia-kernel-common Password: Чтение списков пакетов... Готово Построение дерева зависимостей Чтение информации о состоянии... Готово Уже установлена самая новая версия nvidia-kernel-common. nvidia-kernel-common set to manual installed. обновлено 0, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 0 пакетов не обновлено.
  12. Привет . Драйвера поставил с оффсайта. Принтер настроил, а вот сканер нет . Xsane вместо сканера видет мой твтюнер (который между прочим тоже не пашет , но мне он сейчас и не нужен) . Fedora 6 . sane-find-scanner Цитата: # sane-find-scanner will now attempt to detect your scanner. If the # result is different from what you expected, first make sure your # scanner is powered up and properly connected to your computer. # No SCSI scanners found. If you expected something different, make sure that # you have loaded a kernel SCSI driver for your SCSI adapter. # Also you need support for SCSI Generic (sg) in your operating system. # If using Linux, try "modprobe sg". found USB scanner (vendor=0x04a9 [Canon], product=0x1714 [MP160]) at libusb:005:003 # Your USB scanner was (probably) detected. It may or may not be supported by # SANE. Try scanimage -L and read the backend's manpage. # Not checking for parallel port scanners. # Most Scanners connected to the parallel port or other proprietary ports # can't be detected by this program. # You may want to run this program as root to find all devices. Once you # found the scanner devices, be sure to adjust access permissions as # necessary. scanimage -L Цитата:device `v4l:/dev/video0' is a Noname Beholder BeholdTV 409 FM virtual device
  13. Вообщем прописал это все в /etc/rc.d/rc.local . Вопрос решен . Спасибо всем !
  14. Помогите плз с /etc/fstab , как правильно туда вписать 2 моих диска . В данный момент он выглядит так LABEL=/ / ext3 defaults 1 1 devpts /dev/pts devpts gid=5,mode=620 0 0 tmpfs /dev/shm tmpfs defaults 0 0 proc /proc proc defaults 0 0 sysfs /sys sysfs defaults 0 0 LABEL=SWAP-hdc6 swap swap defaults 0 0
×
×
  • Create New...