Jump to content

Bertolomych

Members
  • Content Count

    1
  • Joined

  • Last visited

    Never

Everything posted by Bertolomych

  1. Доброго времени! Только что поставил Ubuntu, не успел практически разобраться. И разбирание это изрядно тормозится тем, что я никак не могу из-под нее выйти в интернет. Приходится лазить из под Винды, которая вот-вот накроется медным тазом. Да. Так вот, собственно, проблема. Не могу соединиться с сетью ("Disconnected - you are now offline"). Прочитал про сходную проблему вот тут. Проделал все, что там советовали.. В lspci карта определяется правильно, мак-адрес в нетворк-менеджере тоже правильный. Что делают команды "ifconfig" и "ifup" я так и не понял, так что вот их ответ целиком: bertolomych@bertolomych-laptop:~$ sudo ifup eth0Ignoring unknown interface eth0=eth0.bertolomych@bertolomych-laptop:~$ ifconfig -aeth0 Link encap:Ethernet HWaddr 00:1e:33:01:8c:8f inet6 addr: fe80::21e:33ff:fe01:8c8f/64 Scope:Link UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:66263 errors:0 dropped:0 overruns:0 frame:0 TX packets:19 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:3976160 (3.9 MB) TX bytes:3330 (3.3 KB) Interrupt:17 lo Link encap:Local Loopback inet addr:127.0.0.1 Mask:255.0.0.0 inet6 addr: ::1/128 Scope:Host UP LOOPBACK RUNNING MTU:16436 Metric:1 RX packets:8 errors:0 dropped:0 overruns:0 frame:0 TX packets:8 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:0 RX bytes:480 (480.0 TX bytes:480 (480.0 B)wlan0 Link encap:Ethernet HWaddr 00:1b:77:9f:88:b7 BROADCAST MULTICAST MTU:1500 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX packets:0 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:0 (0.0 TX bytes:0 (0.0 Далее. Прочитал о сходной проблеме на форуме у буржуев Как там описано, починил ошибку со скобкой («Line 64 error unexpected "("») которая не давала 9Tails'у установить драйвер. И установил драйвер с официального сайта Marvell. Но дальше я ничего не понял в этом топике, там что-то про патчи и т.п., я сделал, как рекомендовали в ридми к драйверу - запустил в режиме инсталяции. Инсталлятор удовлетворенно заявил "Installaing compleeted successfuly. Have a fan!" Но никакого фана! Как не работала плата, так и не работает. Показания приборов практически не изменились. И вот, вопрос - что можно сделать дальше?
×
×
  • Create New...