Jump to content

shipa

Members
  • Content Count

    6
  • Joined

  • Last visited

    Never
  1. пытался поставить дрова по статье: http://fedoraonly.blogspot.com/2012/01/ati-catalyst-fedora-1 6.html, затем пытался с amd сайта офф дрова ставить, но в обоих случаях система падает в ходе загрузки... вот xorg.0.log: [ 45.356] X.Org X Server 1.11.1Release Date: 2011-09-24[ 45.356] X Protocol Version 11, Revision 0[ 45.357] Build Operating System: x86-11 2.6.32-131.2.1.el6.x86_64 [ 45.357] Current Operating System: Linux shipa-pc 3.1.0-7.fc16.x86_64 #1 SMP Tue Nov 1 21:10:48 UTC 2011 x86_64[ 45.358] Kernel command line: BOOT_IMAGE=/vmlinuz-3.1.0-7.fc16.x86_64 root=/dev/mapper/vg_shipapc-lv_root ro single nomodeset rd.md=0 rd.dm=0 KEYTABLE=ru quiet rd.lvm.lv=vg_shipapc/lv_swap rhgb rd.lvm.lv=vg_shipapc/lv_root rd.luks=0 SYSFONT=latarcyrheb-sun16 LANG=en_US.UTF-8[ 45.358] Build Date: 26 September 2011 06:31:55PM[ 45.358] Build ID: xorg-x11-server 1.11.1-1.fc16 [ 45.359] Current version of pixman: 0.22.2[ 45.359] Before reporting problems, check http://wiki.x.org to make sure that you have the latest version.[ 45.359] Markers: (--) probed, (**) from config file, (==) default setting, (++) from command line, (!!) notice, (II) informational, (WW) warning, (EE) error, (NI) not implemented, (??) unknown.[ 45.361] (==) Log file: "/var/log/Xorg.0.log", Time: Thu Jan 12 13:14:11 2012[ 45.379] (==) Using config file: "/etc/X11/xorg.conf"[ 45.380] (==) Using config directory: "/etc/X11/xorg.conf.d"[ 45.380] (==) Using system config directory "/usr/share/X11/xorg.conf.d"[ 45.447] (==) ServerLayout "aticonfig Layout"[ 45.447] (**) |-->Screen "aticonfig-Screen[0]-0" (0)[ 45.447] (**) | |-->Monitor "aticonfig-Monitor[0]-0"[ 45.457] (**) | |-->Device "aticonfig-Device[0]-0"[ 45.457] (==) Automatically adding devices[ 45.457] (==) Automatically enabling devices[ 45.465] (==) FontPath set to: catalogue:/etc/X11/fontpath.d, built-ins[ 45.465] (==) ModulePath set to "/usr/lib64/xorg/modules"[ 45.465] (II) The server relies on udev to provide the list of input devices. If no devices become available, reconfigure udev or disable AutoAddDevices.[ 45.465] (II) Loader magic: 0x7caac0[ 45.465] (II) Module ABI versions:[ 45.465] X.Org ANSI C Emulation: 0.4[ 45.465] X.Org Video Driver: 11.0[ 45.465] X.Org XInput driver : 13.0[ 45.465] X.Org Server Extension : 6.0[ 45.468] (--) PCI:*(0:0:1:0) 1002:9641:144d:c609 rev 0, Mem @ 0xa0000000/268435456, 0xfeb00000/262144, I/O @ 0x0000f000/256, BIOS @ 0x????????/131072[ 45.468] (--) PCI: (0:2:0:0) 1002:6760:144d:c609 rev 0, Mem @ 0xb0000000/268435456, 0xfea20000/131072, I/O @ 0x0000e000/256, BIOS @ 0x????????/131072[ 45.469] (II) "extmod" will be loaded by default.[ 45.469] (II) "dbe" will be loaded by default.[ 45.469] (II) "glx" will be loaded by default.[ 45.469] (II) "record" will be loaded by default.[ 45.469] (II) "dri" will be loaded by default.[ 45.469] (II) "dri2" will be loaded by default.[ 45.469] (II) LoadModule: "extmod"[ 45.524] (II) Loading /usr/lib64/xorg/modules/extensions/libextmod.so[ 45.537] (II) Module extmod: vendor="X.Org Foundation"[ 45.538] compiled for 1.11.1, module version = 1.0.0[ 45.538] Module class: X.Org Server Extension[ 45.538] ABI class: X.Org Server Extension, version 6.0[ 45.538] (II) Loading extension SELinux[ 45.538] (II) Loading extension MIT-SCREEN-SAVER[ 45.538] (II) Loading extension XFree86-VidModeExtension[ 45.538] (II) Loading extension XFree86-DGA[ 45.538] (II) Loading extension DPMS[ 45.538] (II) Loading extension XVideo[ 45.538] (II) Loading extension XVideo-MotionCompensation[ 45.538] (II) Loading extension X-Resource[ 45.538] (II) LoadModule: "dbe"[ 45.538] (II) Loading /usr/lib64/xorg/modules/extensions/libdbe.so[ 45.539] (II) Module dbe: vendor="X.Org Foundation"[ 45.539] compiled for 1.11.1, module version = 1.0.0[ 45.539] Module class: X.Org Server Extension[ 45.539] ABI class: X.Org Server Extension, version 6.0[ 45.539] (II) Loading extension DOUBLE-BUFFER[ 45.539] (II) LoadModule: "glx"[ 45.540] (II) Loading /usr/lib64/xorg/modules/extensions/libglx.so[ 45.568] (II) Module glx: vendor="Advanced Micro Devices, Inc."[ 45.569] compiled for 6.9.0, module version = 1.0.0[ 45.571] (II) Loading extension GLX[ 45.571] (II) LoadModule: "record"[ 45.572] (II) Loading /usr/lib64/xorg/modules/extensions/librecord.so[ 45.609] (II) Module record: vendor="X.Org Foundation"[ 45.609] compiled for 1.11.1, module version = 1.13.0[ 45.609] Module class: X.Org Server Extension[ 45.609] ABI class: X.Org Server Extension, version 6.0[ 45.609] (II) Loading extension RECORD[ 45.609] (II) LoadModule: "dri"[ 45.610] (II) Loading /usr/lib64/xorg/modules/extensions/libdri.so[ 45.639] (II) Module dri: vendor="X.Org Foundation"[ 45.639] compiled for 1.11.1, module version = 1.0.0[ 45.639] ABI class: X.Org Server Extension, version 6.0[ 45.639] (II) Loading extension XFree86-DRI[ 45.639] (II) LoadModule: "dri2"[ 45.639] (II) Loading /usr/lib64/xorg/modules/extensions/libdri2.so[ 45.640] (II) Module dri2: vendor="X.Org Foundation"[ 45.640] compiled for 1.11.1, module version = 1.2.0[ 45.641] ABI class: X.Org Server Extension, version 6.0[ 45.641] (II) Loading extension DRI2[ 45.641] (II) LoadModule: "fglrx"[ 45.642] (II) Loading /usr/lib64/xorg/modules/drivers/fglrx_drv.so[ 45.937] (II) Module fglrx: vendor="FireGL - ATI Technologies Inc."[ 45.947] compiled for 1.4.99.906, module version = 8.92.6[ 45.947] Module class: X.Org Video Driver[ 45.948] (II) Loading sub module "fglrxdrm"[ 45.948] (II) LoadModule: "fglrxdrm"[ 45.948] (II) Loading /usr/lib64/xorg/modules/linux/libfglrxdrm.so[ 45.971] (II) Module fglrxdrm: vendor="FireGL - ATI Technologies Inc."[ 45.972] compiled for 1.4.99.906, module version = 8.92.6[ 45.972] (II) ATI Proprietary Linux Driver Version Identifier:8.92.6[ 45.972] (II) ATI Proprietary Linux Driver Release Identifier: 8.92 [ 45.972] (II) ATI Proprietary Linux Driver Build Date: Nov 9 2011 21:11:31[ 45.972] (--) using VT number 2[ 45.978] (WW) Falling back to old probe method for fglrx[ 46.082] (II) Loading PCS database from /etc/ati/amdpcsdb[ 46.110] (WW) fglrx: No matching Device section for instance (BusID PCI:0@2:0:0) found[ 46.110] (--) Chipset Supported AMD Graphics Processor (0x9641) found[ 46.122] (WW) fglrx: No matching Device section for instance (BusID PCI:0@0:1:1) found[ 46.122] (**) ChipID override: 0x6760[ 46.122] (**) Chipset Supported AMD Graphics Processor (0x6760) found[ 46.133] ukiDynamicMajor: failed to open /proc/ati/major[ 46.133] ukiDynamicMajor: failed to open /proc/ati/major[ 46.138] (II) AMD Video driver is running on a device belonging to a group targeted for this release[ 46.144] (II) AMD Video driver is signed[ 46.147] (II) Loading /usr/lib64/xorg/modules/drivers/fglrx_drv.so[ 46.147] (II) Loading /usr/lib64/xorg/modules/linux/libfglrxdrm.so[ 46.147] (II) fglrx(0): pEnt->device->identifier=0x27c6300[ 46.149] (II) pEnt->device->identifier=(nil)[ 46.149] (II) fglrx(0): === [xdl_xs111_atiddxPreInit] === begin[ 46.151] (II) Loading sub module "vgahw"[ 46.151] (II) LoadModule: "vgahw"[ 46.151] (II) Loading /usr/lib64/xorg/modules/libvgahw.so[ 46.162] (II) Module vgahw: vendor="X.Org Foundation"[ 46.162] compiled for 1.11.1, module version = 0.1.0[ 46.162] ABI class: X.Org Video Driver, version 11.0[ 46.162] (**) fglrx(0): Depth 24, (--) framebuffer bpp 32[ 46.162] (II) fglrx(0): Pixel depth = 24 bits stored in 4 bytes (32 bpp pixmaps)[ 46.162] (==) fglrx(0): Default visual is TrueColor[ 46.162] (**) fglrx(0): Option "SWcursor" "true"[ 46.162] (**) fglrx(0): Option "DPMS" "true"[ 46.162] (==) fglrx(0): RGB weight 888[ 46.162] (II) fglrx(0): Using 8 bits per RGB [ 46.162] (==) fglrx(0): Buffer Tiling is ON[ 46.163] (II) Loading sub module "fglrxdrm"[ 46.163] (II) LoadModule: "fglrxdrm"[ 46.163] (II) Loading /usr/lib64/xorg/modules/linux/libfglrxdrm.so[ 46.163] (II) Module fglrxdrm: vendor="FireGL - ATI Technologies Inc."[ 46.163] compiled for 1.4.99.906, module version = 8.92.6[ 46.168] ukiDynamicMajor: failed to open /proc/ati/major[ 46.168] ukiDynamicMajor: failed to open /proc/ati/major[ 46.168] ukiDynamicMajor: failed to open /proc/ati/major[ 46.168] ukiDynamicMajor: failed to open /proc/ati/major[ 46.169] (==) fglrx(0): NoAccel = NO[ 46.169] (==) fglrx(0): ATI 2D Acceleration Architecture enabled[ 46.169] (--) fglrx(0): Chipset: "AMD Radeon HD 6620G" (Chipset = 0x9641)[ 46.169] (--) fglrx(0): (PciSubVendor = 0x144d, PciSubDevice = 0xc609)[ 46.169] (==) fglrx(0): board vendor info: third party graphics adapter - NOT original ATI[ 46.169] (--) fglrx(0): Linear framebuffer (phys) at 0xa0000000[ 46.169] (--) fglrx(0): MMIO registers at 0xfeb00000[ 46.169] (--) fglrx(0): I/O port at 0x0000f000[ 46.169] (==) fglrx(0): ROM-BIOS at 0x000c0000[ 46.241] (II) fglrx(0): Primary V_BIOS segment is: 0xc000[ 46.310] (II) Loading sub module "vbe"[ 46.310] (II) LoadModule: "vbe"[ 46.311] (II) Loading /usr/lib64/xorg/modules/libvbe.so[ 46.311] (II) Module vbe: vendor="X.Org Foundation"[ 46.311] compiled for 1.11.1, module version = 1.1.0[ 46.311] ABI class: X.Org Video Driver, version 11.0[ 46.312] (II) fglrx(0): VESA BIOS detected[ 46.312] (II) fglrx(0): VESA VBE Version 3.0[ 46.312] (II) fglrx(0): VESA VBE Total Mem: 16384 kB[ 46.312] (II) fglrx(0): VESA VBE OEM: AMD ATOMBIOS[ 46.312] (II) fglrx(0): VESA VBE OEM Software Rev: 12.43[ 46.312] (II) fglrx(0): VESA VBE OEM Vendor: © 1988-2010, AMD Technologies Inc. [ 46.312] (II) fglrx(0): VESA VBE OEM Product: SUMO[ 46.312] (II) fglrx(0): VESA VBE OEM Product Rev: 01.00[ 46.320] (II) fglrx(0): ATI Video BIOS revision 9 or later detected[ 46.320] (--) fglrx(0): Video RAM: 524288 kByte, Type: DDR3[ 46.320] (II) fglrx(0): PCIE card detected[ 46.320] (--) fglrx(0): Using per-process page tables (PPPT) as GART.[ 46.320] (WW) fglrx(0): board is an unknown third party board, chipset is supported[ 46.320] (--) fglrx(0): (PciSubVendor = 0x144d, PciSubDevice = 0xc609)[ 46.320] (==) fglrx(0): board vendor info: third party graphics adapter - NOT original ATI[ 46.320] (--) fglrx(0): Linear framebuffer (phys) at 0xb0000000[ 46.320] (--) fglrx(0): MMIO registers at 0xfea20000[ 46.320] (--) fglrx(0): I/O port at 0x0000e000[ 46.320] (==) fglrx(0): ROM-BIOS at 0x000c0000[ 46.324] (II) fglrx(0): Invalid ATI BIOS from int10, the adapter is not VGA-enabled[ 46.324] (EE) fglrx(0): Invalid video BIOS signature![ 46.324] (EE) fglrx(0): GetBIOSParameter failed[ 46.324] (EE) fglrx(0): PreInitAdapter for slave 0 failed[ 46.324] (EE) fglrx(0): PreInit failed[ 46.324] (II) fglrx(0): === [xdl_xs111_atiddxPreInit] === end[ 46.964] (II) UnloadModule: "fglrx"[ 46.964] (II) Unloading fglrx[ 46.964] (II) UnloadModule: "vbe"[ 46.964] (II) Unloading vbe[ 46.964] (II) UnloadModule: "fglrxdrm"[ 46.964] (II) Unloading fglrxdrm[ 46.964] (II) UnloadModule: "vgahw"[ 46.964] (II) Unloading vgahw[ 46.964] (II) UnloadModule: "fglrxdrm"[ 46.964] (II) Unloading fglrxdrm[ 46.964] (EE) Screen(s) found, but none have a usable configuration.[ 46.964] Fatal server error:[ 46.964] no screens found[ 46.964] Please consult the Fedora Project support at http://wiki.x.org for help. [ 46.964] Please also check the log file at "/var/log/Xorg.0.log" for additional information.[ 46.964] [ 46.999] Server terminated with error (1). Closing log file.
  2. На другом форуме подыскали решение проблемы: так как звук не воспроизводится aplay -D hw:1,0 /usr/share/sounds/alsa/Front_Center.wav , но воспроизводится aplay -D plughw:1,0 /usr/share/sounds/alsa/Front_Center.wav , необходимо поменять дефаулт карту echo -e 'defaults.ctl.card 1\ndefaults.pcm.card 1' >>~/.asoundrc
  3. shipa@shipa-pc:~$ cat /etc/issue Debian GNU/Linux 6.0 \n \l shipa@shipa-pc:~$ cat /proc/version Linux version 2.6.32-5-amd64 (Debian 2.6.32-39) (dannf@debian.org) (gcc version 4.3.5 (Debian 4.3.5-4) ) #1 SMP Thu Nov 3 03:41:26 UTC 2011 shipa@shipa-pc:~$
  4. при попытки проиграть музыку выдается: Potential ALSA version problem:VLC failed to initialize your sound output device (if any).Please update alsa-lib to version 1.0.23-2-g8d80d5f or higher to try to fix this issue. вот ситуация со звуковыми картами: shipa@shipa:~$ cat /proc/asound/cards 0 [Generic ]: HDA-Intel - HD-Audio Generic HD-Audio Generic at 0xfeb44000 irq 19 1 [Generic_1 ]: HDA-Intel - HD-Audio Generic HD-Audio Generic at 0xfeb40000 irq 16 и shipa@shipa-pc:~$ lspci -v | grep -i audio00:01.1 Audio device: ATI Technologies Inc Device 171400:14.2 Audio device: Advanced Micro Devices [AMD] Hudson Azalia Controller (rev 01) не хватает дровишек наверное, но где их достать???
  5. shipa

    VDE

    под арчем отлично бегали vde-сети, а под сусой что-то ни то... #!/bin/sh #~ Вариант 1 #~ sudo rm -rf /tmp/myswith/; #~ sudo vde_switch -F -sock /tmp/myswith -d; #~ sudo qemu-kvm -hda /home/shipa/MyVirt/network_2/Arch_First.img -net vde,sock=/tmp/myswith; #~ Вариант 2 sudo vde_switch -daemon -mod 660 -group kvm; sudo slirpvde --dhcp --daemon; sudo qemu-kvm -net nic,macaddr=52:54:00:00:EE:03 -net vde /home/shipa/MyVirt/network_2/Arch_First.img; и при первом и при втором варианте ошибка имеет вид: qemu-kvm: -net vde: Parameter 'type' expects a network client type Я что-то не то делаю или не поставил что-то(хотя старался)???....
  6. Добрый день! Может данная проблема уже где-то обсуждалась, но я просто не знаю по каким ключам искать. Проблема: Купил ноутбук(http://krasnoyarsk.dns-shop.ru/catalog/i136736/), снес винду, решил поставить что-нибудь никсовое, и тут... с лайв-сд грузится только грабовское меню(хотя я не знаю о загрузчике), при выборе загрузки с диска или установки, экран становится просто черным, пробовал ждать(около часа)... ни какого результата... Диск точно не поврежденный. Может быть проблема в атишной видяхе? Порекомендуйте пути решения, пожалуйста.
×
×
  • Create New...