Jump to content
Sign in to follow this  
Otto-BD

GeForce 7600GT & SuSe 10.2 - проблема с Х-server

Recommended Posts

Здравствуйте!

Моя конфигурация такая: Open SuSe 10.2 х86-64, Nvidia GeForce 7600GT, монитор LCD ViewSonic VA712b 17".

Я установил драйвера на видеокарточку как написано на сайте Nvidia.com. Скачал последние драйвера NVIDIA-Linux-x86_64-1.0-9755-pkg2.run, установил их. После чего сконфигурировал через Sax2 -r -m 0=nvidia. Но когда перезапускаюсь, при старте Х-сервера монитор выключается.

Сейчас я сижу с драйвером "nv", который был по умолчанию. Монитор работает с частотами развертки H-64, V-60.

Судя по логу загрузка происходит нормально, только на монитор картинка не выводится.

Помогите, пожалуйста, разобраться с этой проблемой. Хочется юзать драйвера от Нвидии, а не сидеть на дефолтных...

Share this post


Link to post
Share on other sites

Привет!

У меня такая же видяха и ось.

Поставил вот отсюда: http://www.nvidia.ru/object/linux_display_amd64_100.14.03_ru .html

1) Установить сырцы, make и gcc, если они еще не установлены.

2) Загрузиться в консоль (см. /etc/inittab) (3 уровень)

3) sh NVIDIA-Linux-x86_64-1.0-9746-pkg2.run -q

4) sax2 -r -m 0=nvidia (0 - это цифра)

Далее ребут и... все работает Smile

Share this post


Link to post
Share on other sites

значит так - для новых видюх (кот. моложе GeForce 4)

теперь ставить пакеты, содержащие в названии G01:

x11-video-nvidiaG01

nvidia-gfxG01-kmp-default

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...