Jump to content
Sign in to follow this  
snowman

D-Link DSL-200 Generation III и Slackware 12

Recommended Posts

Значит так, имеется в наличии USB ADSL модем D-Link DSL-200 Generation III (rev.C1) и Slackware 12. Использую драйвер eciadsl-usermode-0.11-i486.tgz, скаченный с сайта http://eciadsl.flashtux.org

Суть проблемы:

после установки драйвера и ввода команды eciadsl-start возникает следующее сообщение:

# eciadsl-start

[EciAdsl 1/5] Setting up USB support...

Preliminary USB device filesystem is OK

[EciAdsl 2/5] Uploading firmware...

ERROR: modem not found

и на этом все прекращается.

Помогите, пожалуйста.

Share this post


Link to post
Share on other sites

Legalizer писал(а) Sat, 15 March 2008 14:07

Права на устройство модема?

made in china

но в мастдае работает норм

Share this post


Link to post
Share on other sites
#ls -l /dev/usbdev2.4
crw-rw---- 1 root root 189, 131 2008-03-15 16:00 /dev/usbdev2.4

Дело в том, что в Linux работаю совсем недавно. Определил, что этот файл относится к моему модему путем отключения девайса и включения. Затем определил, что в /dev/ изменилось, если есть другие методы, то не могли бы подсказать?

Share this post


Link to post
Share on other sites

А, если не секрет, сообщите, пожалуйста, хоть в двух словах, в чем была проблема. Может быть кому-то это поможет.

Share this post


Link to post
Share on other sites

У меня Ubuntu 8.10 я скачал и установил вот этот пакет:

http://eciadsl.flashtux.org/download/debian/etch/eciadsl-use rmode_0.12-1_i386.deb

ввел eciadsl-start и у меня выбило

Warning: couldn't find /etc/eciadsl/eciadsl.conf, default config assumed

[EciAdsl 1/5] Setting up USB support...

FATAL: Error inserting usbcore (/lib/modules/2.6.27-7-generic/kernel/drivers/usb/core/usbcore.ko): Operation not permitted
Preliminary USB device filesystem is missing... trying to mount
Preliminary USB device filesystem: failed to load
/usr/bin/eciadsl-start: line 263: fatal: команда не найдена
cat: /proc/bus/usb/devices: No such file or directory

[EciAdsl 2/5] Uploading firmware...

grep: /proc/bus/usb/devices: No such file or directory
grep: /proc/bus/usb/devices: No such file or directory
ERROR: modem not found

Помогите пож. подскажите что нужно сделать чтоб модем заработал???

Ubuntu установлена на VirtualBox

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...