Jump to content
Sign in to follow this  
russemsk

L 99 99 99 99 99 Mbr помогите !

Recommended Posts

Приветствую всех ! Может даже на мою тему не будут отвечать по причине не актуальности , но всё же попрошу тех кто может помочь решить проблемку. По порядку : У меня работает небольшой серверок ( squid,samba и прочее ) на Slackware . Требуется еще похожий или как проще сказать аналог. Что я сделал- взял винт с оригинала ( 15 Gb Seagate) взял винт 120 Gb и подключил оба винта к Винде. затем Acronisom сделал клон с оригинала (15-шка) на 120-тку. 15-шку поставил на родину система запустилась ) уффф..... А вот 120 -тка на новом железе при загрузке пишет L 99 99 99 99 99 ...... ( плата и проц на винте с клоном аналог оригиналу , тот же камень и тот же чипсет ) Вообщем прошу помощи, помогите советом ( дословно ) запустить систему на аналоге.Буду благодарен если проявите терпение и все таки поможете запустить этот сервер . Где тот чел что настроил Slackware ? Даже и не спрашиайте, был бы рядом у Вас бы не просил. Дня четыре с google не вылазию ))

Share this post


Link to post
Share on other sites

russemsk писал(а) Wed, 24 December 2008 10:16

Приветствую всех ! Может даже на мою тему не будут отвечать по причине не актуальности , но всё же попрошу тех кто может помочь решить проблемку. По порядку : У меня работает небольшой серверок ( squid,samba и прочее ) на Slackware . Требуется еще похожий или как проще сказать аналог. Что я сделал- взял винт с оригинала ( 15 Gb Seagate) взял винт 120 Gb и подключил оба винта к Винде. затем Acronisom сделал клон с оригинала (15-шка) на 120-тку. 15-шку поставил на родину система запустилась ) уффф..... А вот 120 -тка на новом железе при загрузке пишет L 99 99 99 99 99 ...... ( плата и проц на винте с клоном аналог оригиналу , тот же камень и тот же чипсет ) Вообщем прошу помощи, помогите советом ( дословно ) запустить систему на аналоге.Буду благодарен если проявите терпение и все таки поможете запустить этот сервер . Где тот чел что настроил Slackware ? Даже и не спрашиайте, был бы рядом у Вас бы не просил. Дня четыре с google не вылазию ))

варианты

1)а теперь берем компакт с осью и переуставливаем grub на 120 гиговый винт.

Разметка диска 15 гиг и 120 гиг отличаеться и причем сильно.

2) ставим на 120 чистую ось, поднимаем нужные сервисы и переносим конфиги со старого винта на новый.

Share this post


Link to post
Share on other sites

Во-первых, надо понять, что именно сделал Acronis. Если он просто создал раздел в 15 Гб на новом диске и туда скопировал все, что было на старом, то сделать стоит так.

Запускаетесь с какого-нибудь LiveCD (возможно установочный диск Slackware умеет запускать минимальную систему), монтируете раздел нового винчестера, куда вам Акронис переписал систему), делаете chroot в этот раздел, а затем переустанавливаете lilo (поправив, если нужно, его конфигурационный файл).

Share this post


Link to post
Share on other sites

snegok писал(а) Wed, 24 December 2008 10:24

Разметка диска 15 гиг и 120 гиг отличаеться и причем сильно.

Только геометрия. Разметкой занимается пользователь, а геометрия определяется производителем и является неизменной.

Цитата:

затем переустанавливаете lilo

GRUB. Времена LILO прошли Smile

Share this post


Link to post
Share on other sites

EvilShadow писал(а) Wed, 24 December 2008 20:48

GRUB. Времена LILO прошли Smile

Я полагаю, что автору сначала стоило бы все-таки восстановить работоспособность LILO, который установлен на исходном диске, а уж потом разбираться с GRUB. У LILO хотя бы готовый конфиг имеется. Wink

P. S. В том, что автор не слишком склонен к самостоятельному овладению знаниями, я уже убедился...

Share this post


Link to post
Share on other sites

С исходным диском, как я понял, все ОК.

Насчет grub согласен, но проще будет сначала восстановить lilo, чтобы не устанавливать grub из chroot'а. Мало ли чего ему не понравится Smile

Share this post


Link to post
Share on other sites

allez писал(а) Wed, 24 December 2008 18:09

EvilShadow писал(а) Wed, 24 December 2008 20:48

GRUB. Времена LILO прошли Smile

Я полагаю, что автору сначала стоило бы все-таки восстановить работоспособность LILO, который установлен на исходном диске, а уж потом разбираться с GRUB. У LILO хотя бы готовый конфиг имеется. Wink

P. S. В том, что автор не слишком склонен к самостоятельному овладению знаниями, я уже убедился...

Убедительный ты наш ....

Share this post


Link to post
Share on other sites

russemsk писал(а) Thu, 25 December 2008 13:21

allez писал(а) Wed, 24 December 2008 18:09

EvilShadow писал(а) Wed, 24 December 2008 20:48

GRUB. Времена LILO прошли Smile

Я полагаю, что автору сначала стоило бы все-таки восстановить работоспособность LILO, который установлен на исходном диске, а уж потом разбираться с GRUB. У LILO хотя бы готовый конфиг имеется. Wink

P. S. В том, что автор не слишком склонен к самостоятельному овладению знаниями, я уже убедился...

Убедительный ты наш ....

Диск был hdxx? А стал sdxx ?

Share this post


Link to post
Share on other sites

russemsk писал(а) Fri, 26 December 2008 07:34

да, все диски стали sda. sda1 sda2 sda3

В нормальных дистрибутивах, при загрузке сустоновочного диска, есть режим восстановления. Запуститься и восстановить загрузчик.

Поправить lilo.conf файл. Вместо hda записать sda и выполнить lilo.

Можно загрузиться с лив ЦэДэ подмонтировать нужные разделы, сделать chroot и выполнить lilo.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...