Jump to content

Сергей И.

Members
  • Content Count

    5
  • Joined

  • Last visited

    Never
  1. Всех приветствую. У меня такие вопросы. Устанавливал я debian 5 lenny, начиная с образа netinstall. Затем установил ядро 2.6.30, скомпилировав его, затем перевел с ext3 на ext4, потом устанавливал программы, компилируя их (через apt-build). Затем систему, так получилось, снес. И вот теперь опять установил и пытаюсь все повторить, только хочу сделать так, чтоб не скачивать из инета, ведь пакеты, думаю сохранились. Так вот, я так понял, при компиляции создавались пакеты и сохранялись в /var/cache/apt/archives. Но я еще увидел deb-пакеты в /var/cache/apt-build/repository. Установил я пакеты apt-b
  2. Спасибо. Буду пробовать.
  3. Сначала я копировал от обычного пользователя - скопировались не все файлы, а потом от root-а. Посмотрел на количество файлов - совпадают. Не подскажете, как правильно делать резервную копию. И еще, чтобы труды по компиляции ядра и прочих пакетов не пропали даром, откуда мне все это взять и куда сохранить, чтобы при установке не пришлось это же самое скачивать опять с инета. И еще, раньше я устанавливал debian, делая /var отдельным разделом, как бы мне сделать, чтобы при переустановке /var вместе с его информацией продолжал мне служить.
  4. Сделал так, установил upstart: dpkg -i имя_пакета - система не загружается. Предварительно я скопировал /etc на рабочий стол. Загрузился с партед магик, скопировал /etc в корневой каталог - система все равно не загружается. Можно ли исправить? Если да, то как. Может быть я не правильно сделал резервную копию /etc? Почему система не загружается?
  5. Здравствуйте. Установил debian 5 lenny neninstall образ. Скомпилировал ядро 2.6.30 и установил его. Заменил ext3 на ext4. Ввел команду apt-build world, чтобы пересобрать установленные пакеты. Скачал upstart_0.3.9-2_i386.deb и хотел его установить, но он не устанавливается dpkg -i upstart_0.3.9-2_i386.debdpkg: относительно upstart_0.3.9-2_i386.deb, содержащего upstart: upstart конфликтует с sysvinit sysvinit (версия 2.86.ds1-61) существует и установлен.dpkg: не удалось обработать параметр upstart_0.3.9-2_i386.deb (--install): конфликт пакетов -- upstart не будет установленПри обработке следую
×
×
  • Create New...