Jump to content

Valet17

Members
  • Posts

    3
  • Joined

  • Last visited

    Never

Profile Information

  • Location
    г.Киров

Valet17's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. суппликант отрабатывал и раньше. При загрузке сусе у вилки куинтернета появлялись три точки и затем пропадали. И Сеть не было.Я только посмотрел Yaste установку dhcpcd,wpa_supplicant,они были установлены. Спасибо за поддержку.
  2. Я новичок ,только осваеваю линукс. Прошу подскажите как настроить wpa_supplicant и dhcpcd. А qinternet хотел использовать для ручного режима входа и выхода из Сети.Для этого в фаил /etc/sysconfig/network/ifcfg-eth0 добавил строчку STARTMODE='manual'.Да еще проверку правильности проверил командой ifconfig,которая выдает следующее:в файле eth0.png Сегодня зашел в Firefox Сеть появилась без ручного управления А до этого страницы не открывались Сейчас пишу из SUSE . Но причина не понятная.Qinternet так и не работает.
  3. здравствуйте,не могу подключиться к иннету.Провайдер предоставляет иннет по стандарту IEEE8021X,eap=MD5.Настройка подключения предоставленная провайдером только для SUSE 10.2 По этой настройке создается файл /etc/wpa_supplicant.conf со стандартами поключения с "логином" и "паролем".Создается скрипт /etc/init.d/vktv, когда добавляю скрипт в автозапуск пишет ошибку:insserv:missing 'Provides':entry:please add. Затем устанавливаем сервис smpppd и программу Qinternet. Qinternet не работает: в контексном меню все в сером цвете кроме Настройки и Выход и в интерфейсе не могу соответственно установить eth0
×
×
  • Create New...