Jump to content

dmitry_kozak

Members
  • Content Count

    3
  • Joined

  • Last visited

    Never

About dmitry_kozak

  • Rank
    Newbie

Profile Information

  • Location
    Харьков
  1. Собираю старую прогу под Gentoo.gcc 4.5.3. Прога писалась под Ubuntu, под Gentoo собиралась. По мере возникновения ошибок из-за нехватки чего-либо, поставил: libglademm 2.6.7, boost 1.42 , mysql 5.1.56 , mysql++ 3.0.9., xerces-c-2.8.0 Версии пакетов, вроде, совпадают с теми, которые ставил для этой-же цели год назад . Возникла необходимость повторить сборку Генты под которой собиралась прога. Вываливается ошибка, которую я как-то победил в прошлый раз, но не помню как (( (Тогда было слишком много глюков, чтоб все запомнить). На другом форуме рекомендуют читать ман по cmake, но я то в прошлы
×
×
  • Create New...