Jump to content

Не запускается KDE в suse 9.3


Starick
 Share

Recommended Posts

Здраствуйте. Позавчера поставил Сусе 9.3 (1 ДВД), покупал в Инет магазине. Поставился он вроде корректно, далее решил установить драйвера для видео карты NVIDIA FX5700LE, запустил автообновлние, драйвер вроде установился (т.к. появилась возможность включить поддержку 3D) Проработало всё это ровно 1 день, после 3 перезагрузки, начал показывать "сломанный" экран. КДЕ не грузиться, вылетает в выбор пользователя, при загрузке выбираю допустим рута, только тогда могу пользоваться консолью, и из под нёё запустить кде или яст. Монитор установлен правильно - моя модель (LG L1730B), ошибок никаких не пишет. Помогите плиз.

Link to comment
Share on other sites

Тут все нормалек, иксы стартанули нормально, используй Yasт для смены оболочки на gnome, поробуй его а потом смени на KDE, и смени запуск на консоль а не графику перейди init3.

Попробуй залогиниться в консоли пользователем.

Если не пустит то похоже слетел пользователь.

Заведи другого и попробуй под ним работать.

Link to comment
Share on other sites

Спаисбо, попробовал все варианты. Ничего не изменилось. Пользователи на месте, гном так же не запускается. Попробую переустановить заново, может где косяк какой.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...