Jump to content

drunk-wizard

Members
  • Content Count

    1
  • Joined

  • Last visited

    Never
  1. Имеется видюха: Matrox Parhelia QID LP соответственно и дрова под нее стоят родные. Из XF86Config-4: Section "Module" # Load "GLcore" Load "bitmap" Load "dbe" Load "ddc" Load "dri" Load "extmod" Load "freetype" Load "glx" Load "int10" Load "record" Load "speedo" Load "type1" Load "vbe" EndSection ............ Section "Device" # Identifier "Generic Video Card" Identifier "MGA CARD1" # Driver "vesa" Driver "mtx" BusID "PCI:5:0:0" Option "QID" "on" Screen 0 EndSection ......... Section "Screen" Identifier "Screen 1" Device "MGA CARD1" Monitor "My Monitor 1" DefaultDepth 24 DefaultFbbpp 32 # Option "TripleHead" SubSection "Display" Depth 24 Virtual 3072 768 Modes "1024x768" EndSubSection EndSection ....................... Section "ServerLayout" Identifier "Default Layout" Screen "Screen 1" Screen "Screen 2"# leftOf "Screen 1" # Screen "Screen 3"# rightof "Screen 2" # Screen "Screen 4"# rightof "Screen 3" InputDevice "Generic Keyboard" InputDevice "Configured Mouse" EndSection Section "DRI" Mode 0666 EndSection #Section "ServerFlags" # Option "Xinerama" "true" #EndSection ............... все впринципе работает за исключением GL вот что говорит glxinfo: $ glxinfo -display :0.0 name of display: :0.0 Xlib: sequence lost (0x10000 > 0xc) in reply type 0x0! X Error of failed request: 0 Major opcode of failed request: 0 () Serial number of failed request: 0 Current serial number in output stream: 12 Что интересно при включенной Xinerama при запуске glxinfo X просто падают......... Может у кого появятся идеи как это побороть?
×
×
  • Create New...