Jump to content

VarLam

Members
  • Content Count

    4
  • Joined

  • Last visited

    Never
  1. Уф, совсем намудрил с этими драйверами. Решил начать всё заново и переустановил систему. Поставил пакеты необходимые для установки драйвера, обновил систему, установил драйвера заново. И вот что получил в результате: varlam@SERGEYCOMP:~$ fglrxinfo display: :0.0 screen: 0 OpenGL vendor string: ATI Technologies Inc. OpenGL renderer string: RADEON 9800 SE OpenGL version string: 2.0.6400 (8.35.5) varlam@SERGEYCOMP:~$ fgl_glxgears Using GLX_SGIX_pbuffer 2474 frames in 5.0 seconds = 494.800 FPS 2979 frames in 5.0 seconds = 595.800 FPS 2962 frames in 5.0 seconds = 592.400 FPS 2975 fram
  2. SERGEYCOMP:~# fglrxinfo display: :0.0 screen: 0 OpenGL vendor string: Tungsten Graphics, Inc. OpenGL renderer string: Mesa DRI R300 20060815 AGP 1x TCL OpenGL version string: 1.2 (1.3 Mesa 6.5.1) ERGEYCOMP:~# fgl_glxgears Using GLX_SGIX_pbuffer X Error of failed request: BadMatch (invalid parameter attributes) Major opcode of failed request: 143 (GLX) Minor opcode of failed request: 5 (X_GLXMakeCurrent) Serial number of failed request: 35 Current serial number in output stream: 35 Как видим OpenGL неработает, присутсвие драйвера тоже не видно. Ставил драйвер так
  3. С английским у меня слабовато, т.к. учил только французский) Но как я понял он не может найти конфигурационный файл, предлагает использовать xorg.conf , который распологается /etc/X11/. Задача: после установки драйвера сконфигугрировать новый xorg.conf чтобы система работала с новым драйвером, т.к. родной драйвер меня неустраивает( драйвер Mesa). Редактировать в ручную xorg.conf я пока немогу, знания ещё непозволяют, именно поэтому пытаюсь применить aticonfig. Дистрибутив Debian/etch.
  4. Всем доброго времени суток! У меня возникла небольшая проблема при установке драйвера ATI. В общем сам драйвер ставится нормально, без ошибок, но вот при запуске aticonfig --initial выдаётся следуюющее: SERGEYCOMP:~# aticonfig --initial Uninitialised file found, configuring. Using /etc/X11/xorg.conf Saved back-up to /etc/X11/xorg.conf.fglrx-0 Как с этим бороться? Я пробовал ставить различные версии драйвера, различными способами, эффект тот же, даже при установке из репозитария результат не меняется( не могу запустить aticonfig)
×
×
  • Create New...