Jump to content

$oft

Members
  • Content Count

    7
  • Joined

  • Last visited

    Never

Everything posted by $oft

  1. Спасибо за помощь... есть над чем подумать но по неизвестной причине все вернулось в нормальное положение. Возможно проблема была с кривыми interfaces, хотя я его писал по аналогии с большим компом. С большим компом (убунту) возникала подобная проблема, когда после настройки и перезагрузки он не хотел грузится до гонца, т.к. eth0 автоматом запускалось при загрузке в то время как маленький бук отключен от сети... и загрузка продолжалась только после того как подключался маленький бук с виндой, дающий айпи пинг. Вобщем огромное спасибо! +1 всем) Тема закрыта...
  2. Сеть организована следующим образом: есть 2 компьютера (Обычный с системным блоком, монитором,и тд И маленький нэтбук MSI wind U120) компьютеры соеденены между собой сетевым кабелем (комп-комп). к большому компьютеру подключен инет (билайн модем ZTE MF 626 или говно-модем 56к).. предполагается (было настроено до "комы" сетевой карты на MSI), что большой комп раздает инет маленькому по сетевому кабелю. исходя из этого на большом компе (windows xp) ip: 192.168.0.1 маска подсети: 255.255.255.0 основной шлюз: пусто ( . . . ) DNS - пусто. На маленьком я настраивал ручками (по другому
  3. За несколько дней до того сетевая карта упала, я ее настроил, она работала как надо, инет тырила у большого компа, с виндой связывалась - вобщем делала то что я хотел. на днях решил снова выйти в инет через свой маленький бук (MSI wind U120) через линукс (Linux Mint 7 universal) через сетевой кабель через большой комп (windows xp)... цепочка действий думаю понятна (раньше настраивал и выходил уже таким образом). включаю бук, и тут линукс ПАХ мне! и нет сети (даже то что в него кабель воткнут не пишет)... смотрю все настройки проводных линий отсутствуют! смотрю в сетевые инструменты: х
  4. Вот на что хватило моих аналитических способностей: Лог, который выдает Gnome-ppp Цитата:--> Ignoring malformed input line: ";Do NOT edit this file by hand!" --> WvDial: Internet dialer version 1.60 --> Cannot get information for serial port. --> Initializing modem. --> Sending: ATZ ATZ OK --> Sending: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0 ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0 OK --> Modem initialized. --> Sending: ATM0L0DT*99# --> Waiting for carrier. ATM0L0DT*99# CONNECT --> Carrier detected. Waiting for prompt. --> Connected, bu
  5. Ссылка то рабочая, но там про МТС... мне настройки и запросы билайна нужны. Я понимаю что они схожи с МТС, но какие графы менять и на что я не представляю. Конечно буду пробовать, но буду благодарен если напишите содержание файлов конкретно под билайн.
  6. С огромным трудом добился инициализации модема на ttyUSB0. Модем подцепляется из любого положения на ttyUSB0 и определяется в GNOME-ppp как /dev/ttyUSB0. С этим пунктом разобрался. Как настроить что бы модем отсылал AT+ZOPERTE="beeline", а затем настроить что бы он отсылыл это каждые 2 минуты как в винде. Да и вообще как настроить ppp под этот модем.
  7. Купил данный девайс ZTE MF626. Пытаюсь уже 2ю неделю поднять его на UBUNT-е 8.10, результат нулевой. Установил и почти установил множество скриптов, которые по идее должны подключить модем, но все в пустую. Максимум прогресс дошел когда он зацепился за ttyUSB0, но счастье долгим не бывает и он слетел с этой зацепки. Более того что бы определять его как Bus 003 Device 002: ID 19d2:0031 он снова начал его определять как съемное устройство, при этом даже не показывая что это съемное устройство: evgeny@evgeny-desktop:~$ lsusb Bus 003 Device 003: ID 090c:1000 Feiya Technology Corp. Memory B
×
×
  • Create New...