Jump to content

Recommended Posts

Вот в том то и дело что обращение через айпишник не получается - браузер пишет что сервер не найден и апач соединение не регистрирует(хотя в настройках стоит Listen *:80 и при локальном обращении все работет)

Link to post
Share on other sites

не много не понял сути вопроса =( Ситуация такая, что когда с какой-нибудь машиинки пытаюсь зайти на линк вида http://мой_IP_с _апачем браузер выдает что сервер не найден,а когда с машины на которой апач по тому же линку все заходит.

Link to post
Share on other sites

OverWritE писал(а) Thu, 03 May 2007 12:03

не много не понял сути вопроса =( Ситуация такая, что когда с какой-нибудь машиинки пытаюсь зайти на линк вида http://мой_IP_с _апачем браузер выдает что сервер не найден,а когда с машины на которой апач по тому же линку все заходит.

ЙПшник не приведёте?

Link to post
Share on other sites

OverWritE писал(а) Thu, 03 May 2007 14:12

У апача стоит Listen *:80 так что должен реагировать. А как до фаервола добраться в ASPLinux???

netcat 80.70.231.136 80

GET http://

даёт вот что:

bla bla bla...

Некоторые аспекты URL неправильны. Возможные проблемы:

<UL>

<LI>Отсутствует либо неверный протокол доступа (должен быть `http://'' или

похожий)

<LI>Отсутствует имя сервера

<LI>Некорректный двойной управляющий символ в URL-пути

<LI>Недопустимый символ в имени сервера; подчёркивания недопустимы

</UL>

</P>

bls bla...

Link to post
Share on other sites

вот что сказал nmap:

Цитата:

All 1680 scanned ports on vpnpool-231-136.users.mns.ru (80.70.231.136) are filtered (1647) or open|filtered (33)

в общем, настраивайте iptables и будет вам счастье

Link to post
Share on other sites

AccessD писал(а) Thu, 03 May 2007 18:54

вот что сказал nmap:

Цитата:

All 1680 scanned ports on vpnpool-231-136.users.mns.ru (80.70.231.136) are filtered (1647) or open|filtered (33)

в общем, настраивайте iptables и будет вам счастье

Сегодня опытным путем было выяснено что если запрос из локальной сети провайдера то все нормально отображается. У меня есть смутное подозрение что просто у провайдера стоит фаервол,который и является корнем проблемы.(iptables уже настроил на доступ ко всем =\) Завтра пойду пообщаюсь с тех.поддержкой

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...