Jump to content

Установил в материнскую плату ASROCK 970 Pro3 R2.0 четыре модуля памяти CT204864BD160B по 16 Гбайт, из 64Гбайт работает только 16, но видит наличие 64-х


Recommended Posts

Раньше в моей материнской плате ASROCK 970 Pro3 R2.0 стояли два модуля памяти DDR3-1333 по 4Гбайта, таким образом работало 8. Вместо них я установил четыре модуля Crucial CT204864BD160B по 16Гбайт каждый. Выставил им напряжение питания по 1,35 Вольт, как и порекомендовали в магазине. Память опознается, но из общего установленного объема в 64 Гбайта, работает только 16 Гбайт. UEFI BIOS почему-то устанавливает single memory mode, но распознает установку памяти по все слоты и говорит, что ее 64 Гбайта. Что странно, POST пишет, что памяти установлено 0 байт, а после входа в UEFI BIOS Setup он опознает все четыре модуля как DDR3-1600. Материнскую плату проверял - нет паленых сокет ОЗУ. Все работает. А вот память, хоть ты тресни, видит только одну планку. Память проверил в сервисе - вся рабочая. Что странно, Linux не опознает вендора памяти Crucial, а пишет вместо него - Unknown. 

Посоветуйте, пожалуйста, как мне подключить полный объем.

Может у кого-нибудь есть идеи?

Логи прилагаются в прикрепленных к сообщению файлах.

4.log 3.log 1.log 2.log 5.log 6.log

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...