Jump to content

OpenSUSE11.1 install


Warri0®
 Share

Recommended Posts

С каждой новой темой я всё больше и больше удивляю жителей данного форума своей глупостью и не опытностью, но ничего поделать не могу и вынужден обращаться с вопросами, благо происходит это не часто, так-что терпите. Embarassed

Итак скачал я себе DVD свеженькой Suse 11.1, и решил обновить ось на своём букере (Asus F80l). Но на первом же шаге столкнулся с проблемой. Инсталятор, сразу же после загрузки ядра, выдаёт следующее сообщение: "Убедитесь, что CD номер1 находится в дисководе." Ничего понять не могу. Даже была мысль, что мой привод не читает DVD, хотя загрузиться то с конкретно этого диска мне удавалось. Ладно, загрузился в свой Suse11, вставил диск, а он не хочет монтироваться, ну никак, грит нету носителя в приводе и всё. Другие DVD диски читает, любые, а этот не хочет. Думал, что образ криво зарезал, нарезал уже на пол дюжины болванок от разных производителей, всё без толку, везде один результат. Подумал, что проблема кроется в том, что инсталятор, просто не нашол общий язык с моим приводом, под виндами с таким сталкивался (проблема с дровами на хард при инсталяции ХР на букеры), но опять таки не уверен.

Поможите, кто чем может плиз! Crying or Very Sad

Link to comment
Share on other sites

копайте в сторону битого образа. я буквально сегодня нарезал 3 болванки с сабжем - все валятся с разными ошибками при начале загрузки. образ тянул с торрентов.

Link to comment
Share on other sites

Я тож с торрентов качал, перекачивать нет никакого желания, ибо на закачку в первый раз ушло 133 часа. Перерезать болванки, ладн, эт не проблема, могу попробовать ещё пару дюжин болваней зарезать, хотя не думаю, что в этом есть смысл. Дело в том, что повидимому у нас разные ситуации, так как у меня все попытки тормозятся на одном и том-же этапе.

Как вариант думаю сегодня на работе поробовать заинсталить с имеющегося диска на стационарку, если проблем не возникнет, то подтвердится моя версия про нехватку дров на привод. В принципе в меню инсталятора есть возможность подгрузки дополнительных дров, другой вопрос - где их взять?

Link to comment
Share on other sites

Проверьте md5sum/sha1sum скачанного образа. Если сумма в порядке, то попробуйте записать болванку на минимальной скорости и с перепроверкой данных (либо проверьте уже нарезанный диск средствами самой openSUSE - там вроде при загрузке с диска всегда был выбор такой возможности).

Link to comment
Share on other sites

To Legalizer:

Кстати, те проблемы с Сусей у меня всё же из-за кривой болванки были. Я заметил, мой ноут неадекватно реагирует на минусовые болванки. Сейчас для контроля качаю ещё один образ и зарежу его на плюсовую.

Link to comment
Share on other sites

  • 2 weeks later...

Уф, всяко-разно уже эксперементировал. На стацонарные компы с любой конфигурацией ставится без проблем, на букер поставить не могу. Уже даж пробовал альтернативные способы, например по сети или с жосткого диска, всё-равно не получается, матерится что репозитории не найдены.

Я в замешательстве...

Link to comment
Share on other sites

  • 2 weeks later...

До чего глупые иногда бывают решения проблем.

Отключил USB-мышь, спокойно приступил к установке, не возникало никаких проблем, даже несколько раз прерывал установку на первых стадиях (разметка диска), чтобы точно проверить что дело именно в USB-девайсах, проверил - точно, именно в них.

Отключил всё, начал установку, после форматирования выдаёт ошибку "Вставьте диск 1"

URL cd:///?devices=/dev/sr0
Не удалось смонтировать cd:///?devices=/dev/sr0 в /mnt/var/tmp/AP_0x00000001: No medium found (mount: No medium found on /dev/sr0)

Тут дело уже не в мышке. Привод крутит диск на полной скорости, отдавать явно не собирается, при перезагрузке захожу в BIOS и вижу: привода там нет, а диск всё крутится... Извлечь диск удаётся лишь выключив ноут полностью и заново включив - тогда и привод находится и читать диск начинает. Обидно, что хард уже отформатирован и никакой операционки на букере нет.

По этой теме погуглил, нашол отзывы других владельцев Asus F80l, у многих была подобная беда, но только с операционными системами семейства Open Suse, ни под каким другим никсом, ни под виндами проблема не повторялась. Врятли это совпадение. Решение проблемы найти пока не удалось...

Link to comment
Share on other sites

  • 4 weeks later...

Ну вобщем правдами и неправдами я поставил сусю на свой бук, причём к данному моменту мне это удалось сделать уже не один раз, соответственно и убить систему удавалось неоднократно.

На всякий случай поясню свой метод, для тех, кто будет гуглить аналогичную проблему. Уж низнаю аппаратная беда, или частный глюк, или програмная ошибка произошла у меня, но я решил проблему за счёт неоднократного извлечения диска из привода по мере установки. Я извлекал его в те моменты, когда он был не нужен. Дело в том, что мой бук его раскручивал в эти моменты на полную скорость и категорически отказывался выдавать, таким образом методом проб и ошибок, я научился его вынимать аккурат за секунду до того, как привод начнёт его раскручивать, тоесть именно в тот момент, когда он абсолютно не нужен системе.

На данный момент у меня возникла новая проблема, но её я хочу вывести в отдельный топик, и даже в другой раздел, так как считаю, что та тема касается всех дистрибутивов, и относится именно к настройке софта, а данную тему считаю исчерпавшей себя. По крайней мере я для себя извлёк максимум информации, сколько мне было нужно.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...